1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Terminator 2 Hi-Def. Anyone had it running in UK recently

Discussion in 'Televisions' started by jtorry, Mar 19, 2004.

  1. jtorry

    jtorry
    Standard Member

    Joined:
    Nov 8, 2001
    Messages:
    520
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    Having never got this to work I was wondering if anyone had managed to get this working recently and would like let me know how? Thanks.
     
  2. Too Tall

    Too Tall
    Active Member

    Joined:
    May 20, 2002
    Messages:
    487
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Milton Keynes
    Ratings:
    +5
    I'd be very interested in knowing this too.

    Too Tall.
     
  3. Thue K

    Thue K
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do a search for Proxy and T2 and you will get it running. - you have to find a Proxy that doesn't tell where you are from. A friend of mine have it running.
     
  4. Thue K

    Thue K
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  5. hammerman

    hammerman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    having managed to get this up and running with a canadian proxy,you MUST have a fast processor!....my P4 1.8g couldnt handle it.........
     

Share This Page

Loading...