1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tell me my z2 is ok and that im just paranoid

Discussion in 'Projectors, Screens & Video Processors' started by mr ooops, Jul 19, 2004.

  1. mr ooops

    mr ooops
    Member

    Joined:
    Mar 4, 2003
    Messages:
    3,592
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    Hardwicke and Wotton
    Ratings:
    +353
    Hiya

    Had my z2 for 10 days now, i have it running in low lamp mode to prolong the lamp life and to keep the noise down from the fan(s).

    Anyway im worried (i think it supposed to do this, and im probably worrying over nothing) after about an hours viewing it suddenly gets louder, not oh my god its broken louder, but more of a ooops is it meant to do that louder :) (as if a second fan switches on to help cool the unit?) is this supposed to happen or is my little baby z2 on her last legs, i hope not as she is the latest edition to my family and already is my favourite :)

    Also om using a scart rgb to component box (js technology one) for my consoles at present and im a little worried about the picture quality, id say it looks like a good svideo signal at best, all pal consoles ps2/cube/xbox should i be getting a picture as good as rgb (if not better) or is there a setting im supposed to change as at present its set on this input to component.

    many thanks
    Jason
     
  2. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    Jason,

    Can't comment on the picture quality issues from RGB etc...... PC route all the way for me.......


    From your description, it sounds as though the fan is speeding up, to keep the projector within it's operating temperature. I wouldn't panic over it - but some other Z2 owners might be able to confirm/deny this view. You could also have a gander/search over on avsforum to see if there's been anything similar reported on that side of the pond.


    Sean.
     
  3. inzaman

    inzaman
    Moderator

    Joined:
    Dec 16, 2002
    Messages:
    7,888
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Derby
    Ratings:
    +941
    Jason, i own a Z2 have done for the past eight months or so, wow is it really that long time does fly, i also run mine in low lamp mode and my fan does not speed up at all it just stays the same speed. You definitely do have it on low lamp dont you and not auto as there are three settings for the lamp mode.

    Also as for the consoles i have an xbox connected via component and just set the pj to game mode and the image is really very good, better than dvds infact.
     
  4. chamal_a

    chamal_a
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey Jason,

    I have had my Z2 for almost a month now and what you described happened to me only once. I think there are 2 operating speeds for the cooling fans in the Z2. On low lamp mode it defaults to the low speed colling which is very quiet and on high bright mode it defaults to the high speed cooling which is significantly louder. I run mine on low bright all the time, but that doesn't meant that the fan is forced to low power mode. If the ambient temperature around the projector warms up to the point where low power fan is not enough to keep the bulb within temp spec then the fan will switch to high power mode even if your using low bright mode. This is and automatic and important safety feature to prevent overheating. Since you say this happens after about an hours veiwing I am quite sure that this is the correct explanation. However, to prevent or reduce this from occuring I can only think of one course of action: Reduce the ambient temperature in the view room, specifically around the projector. Open a nearby window or turn the AC up a little during viewing. I few degrees drop should be enough to ofset this because a slight drop in ambeint temperature will have a dramatic effect on the cooling efficiency of the projector bulb!

    As for picture quality I don't know about this RGB to component convertor. I have been reseaching the details of the composite, component, and dvi video signals and I have found that in general converting between signals will almost always result in loss of signal quality (especially when doing analog to digital conversion and/or digital to analog conversion). This is inherent to the physical capabilities of the electronic equipment being used and a well known rule of thumb in the electronics world (I'm currently completing my computer engineering degree). I have connected my XBOX to the Z2 through use of the XBOX High-Definition adapter and component video and I find it to be a very good picture indeed (not to mention the 5.1 digital audio from the optical toslink port!). I would personally recommend doing whatever you can to use direct connections from source to projector by which I mean. DVI out to DVI in as 1st choice, Component out to component in 2nd and, Svideo 3rd. If you are still using composite then you have wasted a lot of money on a projector that you are not utilizing to anywhere near its full capabilites!

    Congrats on the Z2! Hope my long winded rant helps ease your mind!

    C
     
  5. mr ooops

    mr ooops
    Member

    Joined:
    Mar 4, 2003
    Messages:
    3,592
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    Hardwicke and Wotton
    Ratings:
    +353
    :thumbsup: thanks inzaman/chamal_a

    Ive retried now and read the manual :) and i had it set to a picture of half a lamp with A next to it (auto) i changed to just the half lamp piccy, watched a film and no change in fan noise, just for an experiment i put it onto full lamp mode and it made the exact noise that it made before (nosier fans) so i reckon that you hit the nail on the head Inza,

    That said the ambient temperature was warmer when i viewed it yesterday so it still may be down to overheating, ive checked ventialation etc and its got plenty of room to breath etc.

    I'll keep an eye on it and see if it happens again, but im pretty sure now ive changed lamp mode i should be ok :)


    cheers
    Jason
     
  6. Stinja

    Stinja
    Distinguished Member

    Joined:
    Aug 13, 2003
    Messages:
    11,820
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    163
    Ratings:
    +3,524
    As another note; IIRC people here said that when summer hit, and temps got higher, their PJ's would whirl the fans to higher speeds than normal. So while you might not think its that much hotter, your PJ which dosent have sweat-glands might notice more accurately. But my Z2 (on low power mode) dosent seem to change from the quieter fan much, if ever.
     
  7. inzaman

    inzaman
    Moderator

    Joined:
    Dec 16, 2002
    Messages:
    7,888
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Derby
    Ratings:
    +941
    No problem John, glad its okay if it does keep changing you will have to let us all know again.

    Did you also sort your console picture quality out
     
  8. mr ooops

    mr ooops
    Member

    Joined:
    Mar 4, 2003
    Messages:
    3,592
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    Hardwicke and Wotton
    Ratings:
    +353
    Played with some settings and its improved a little, going to get the xbox modded and use the hi def kit and use progressive scan :)
     
  9. chamal_a

    chamal_a
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Glad things are working out for ou now. Let me just say that I have recently modded my XBOX with a Xenium 4th Gen modchip and it is great! The modchip opens up new capabilities which, in conjunction with the MS HD adaptor, are absolutely amazing. The first game I tried with the modchip was Prince of Persia (downloaded) and everything is there when game is run from hard drive including the 5.1 audio. Picture quality is superb. I also have Project Gotham Racing 2 (which was the reason I bought the XBOX in the first place) and playing on a 2.70m screen(diag) from 3m away is almost like driving a real car. Graphics, gameplay, and sound are unreal. Now I just have to get my hands on a true 720p game...
     

Share This Page

Loading...