Telewest TVDrive HDMI picture problems

R

Rino

Guest
I have connected my TVDrive via HDMI to my Sagem 45" RPTV and set the output to 720. When viewing HD material the image position and overscanning seems normal, yet when viewing SD material and the TVDrive's menues there is a significant image shift to the left and little or no overscan on the other three sides.

Via Scart things are normal.

Anyone else had this problem?

Cheers.

David.
 

youngcha

Standard Member
I get the same problem with my HD-D45. I posted here back at the start of Feb when I started the trial. I see it on HDMI to DVI for all channels, HD or SD content. A bar about an inch wide looking at the TV. The only way to get rid of it is to stretch using CINEMA mode.

I got a Telewest engineer out but he didn't have a clue and just wanted to take the box back. They also told me HD wasn't enabled! Strange that as that is one of the main reasons to get TVDrive.

I'm going to try SAGEM support next time I'm working from home to see if they have any ideas. You can adjust the picture on the PC inputs (DVI and VGA) but that doesn't seem to make any difference.

I have read elsewhere there problems may be down to TVDrive output of 50Hz and SAGEM only accepts 720p at 60Hz? I would have thought that would just impact refresh rate though?

I will feedback anything useful I find out.
 

sprattgraham

Novice Member
The HD-D45 supports 720p at 50Hz and 60Hz the PC input option on the install menu is for the VGA only and not DVI.

Try to email [email protected]

It's possable it's a software problem with the TVDrive and not the Sagem. Does the TVDrive scale SD channels to 720p
 

youngcha

Standard Member
Ah re-reading the manual I see it does do 720p 50Hz, under standards compatible - SMTPR 296M-2001 3.

Also in the manual for the horizontal adjust, under configuration of computer sources it does mention -

"With this option, you can adjust the source coming from your PC in VGA mode (PC1) or DVI (PC2). In DVI only horizontal and vertical positions can be adjusted."

Not that I ever trust manuals!

I think I might give Mr Goram a go. I can't see me getting any joy out of TW CS any time soon.

TV Drive does scale SD channels to 720p - much clearer picture than SCART, particularly noticeable on text graphics.
 

Go_Deano

Novice Member
I have the very same problem with the banding on my 50 inch axium. My TVdrive was only installed today and can see the band on the right hand side about 1.5 inches wide on all channels, HD and SD. Telewest are coming out tomorrow with a new TVDrive ( i hope) and if thats the same then i can only advise you that we have a problem with the sagem. Ive emailed andrew tonight to let him know the issue and forwarded a link to this thread.

Also my friend got the same TV as me and had his tvdrive installed today, so ill ask him tomorrow if he is having similar issues.

If the sagem will not work properly with the TVdrive then i wont be a happy chappy as i bought my sagem specifically to have the TVdrive and PS3 hooked into its dual HDMI ports. Heres hoping its gonna get fixed tomorrow. Ill let you all know how i get on
 

stammie

Novice Member
sprattgraham said:
Does the TVDrive scale SD channels to 720p

I can't find anything about scaling sd channels in any tvdrive literature or information but I assume it does,
my tv tells me the picture is 720p or 1080i (dependant on my tvdrive settings) when I'm viewing sd channels through hdmi.
As I've posted in another thread I think the shifting the picture to the left is a problem on all tvdrives, I've read about this on other forums since the tvdrive trial began,
its not a problem for those of us with picture position control on our tv's, but that doesn't help those of you who don't have that.
The original SA box that tvdrive is based on has position control so I would've thought its a fairly easy feature for Telewest to implement in a software update if enough people complain about it.
 

chrislewis

Active Member
I had this problem today on my PHD8 luckily Piers sorted with the lumagen,but there is a big problem with the HDMI ports 70%of the channels are showing in 4.3 and you cant get the picture to fill the screen

chris
 

cyberheater

Well-known Member
Yep. Have a Sagem hd-d45 and have the same hdmi problem.

I've reported this to TW who say they will phone me back in a day or so.

I wish I could just shift the screen over but no menu options are available.
I think i'll give Sagem a ring tomorrow as well to see if there is something they can do about it.

Lot's of folks have hdmi dvd players and i've not heard a single Sagem owner complain that it's not centred so I'm putting the blame squarly at TW for now.
 

Go_Deano

Novice Member
i run my pc via HDMI (DVI) on 1280 x 720 and picture is perfect. Overscanning is less than 1% and picture is spot on in the middle, so why does the TVdrive shove it far left, instead of the middle. I also think its a telwest problem. I heard that previous explorer (tv drive) models had the ability to offset, so we need to get telewest told. There have been other poeple who dont have sagems with the same problem, but they could get round it by using their TV to offset. ANyone with a different TV having similar problems with TV drive picture offset far left?? Telewest need to know of this problem so they can fix it pronto, otherwise i might have to cancel as the banding is really annoying me
 
A

ArNx

Guest
chrislewis said:
I had this problem today on my PHD8 luckily Piers sorted with the lumagen,but there is a big problem with the HDMI ports 70%of the channels are showing in 4.3 and you cant get the picture to fill the screen

chris
Got the same problem on 37PF9830 :confused: (hdmi - dvi)
Any solutions? :lease:
 

andythescientis

Active Member
Every TVDrive owner using HDMI seems to have the same problem, all the testers on the pretrial like myself all noticed this. On my Pio 436 the HDMI image was to left slightly so i had to manually set the screen position over to the right using the Pio's menu's. It's not a TV fault or a hardware fault, it seems to be a software fault on the TVDrive, so replacing the drive won't help.

PS the picture possition issue is fixable by moving the image, however the bright band down the left hand side of any 4:3 image can't be got rid off by any means other than using stretch functions.
 

cyberheater

Well-known Member
TW are still working on my issue. The think it might take 4-5 days to resolve.

I've also phoned Sagem. They say there is nothing I can do with my set. It would require going into the service menus/external programmer to shift the image.
 

Nivek TT

Distinguished Member
Had my TVDrive installed today and it seems my picture is slightly to the left too!!!

I've connected it through HDMI to my Sammy LE40R41B. The HD stuff looks incredible but it seems all material, SD and HD is slightly off to the left. When watching 4:3 stuff the black bar to the right is way bigger than black bar to the left, when watching widescreen SD I get a black bar on the right and when watching HD Pride it did fill the screen but stuff that should have obviously been central (such as credits) was off to the left.

I phoned Telewest help while the technician was still here and they tried to tell me it was a TV issue which I don't accept (and neither did the technician). A lot of being put on hold and talks with myself and the etchnician and the chap had to admit he wasn't very well up to date with TVDrive and suggested I check with Samsung then call back.

Not too happy :mad:
 

Go_Deano

Novice Member
Update: I hade telewest engineer round today. He admitted it was his first time seeing a tvdirve outwith the training sessions he had.

He phoned up the broadcast department and the guy there had the same issues with HIS tv. I was also told it was its being broadcast like this. After asking the engineer to ask him whether or not they will have a fix for this soon he said he had no idea.

If it is such a problem for telewest why the hell dont they inform the people who take the calls . I got an engineer out today and had to wait in for 5 hours. If telwest could have told me on the phone. " yes we know of this problem and our technicla team are working on it" then it would have saved them sending an engineer out and 5 hours of my life.

Lets get stuck into telewest and complain, else they will not bother their arse getting this fixed. The more complaints they get the quicker they will tell their phone poerators and their engineers, and get this problem fixed.

I for one love the quality of the HD feeds, but to lose 5% of my picture. Is it worth it? At the moment im on the verge of cancelling before my 30 days are up. Ill give them one last try and see if i can get hold of a human who doesnt try and fob me off with some lame crap.

I dont get this with scart, so i shouldnt have to pay for the priviledge of a black band for £10 + £5 a month. Id rather cancel


Mine is a sagem axium g4 50" dlp
 

cyberheater

Well-known Member
KevinPedrick: It's definitely a TVDrive problem that TW need to fix.

As i've previously said. I have a open case with TW and their technicians/experts are looking into it.

Please folks from now on. Please put (in this thread) what make and model of your hdmi equipped set is affected with this issue even if your tv allows you to horizontally shift the image.

We need to gather as much evidence as possible to convince TW that this is a real problem that they need to address.
 

cyberheater

Well-known Member
Okay. TV's affected with this issue so far:-

Sagem HD-D45
Panasonic PHD8
Panasonic AE500 (projector)
Philips 37PF9830
Pioneer 436
Samsung LE40R41B
Samsung SP50LH7X
Toshiba 37WL56 LCD
Sony KDF-E50 A

Any more?
 

stammie

Novice Member
Are you people reporting this problem to customer services or faults?
I think you'll get a speedier remedy calling faults,
I used this number for a small problem after my tv drive install and they were much better to deal with than normal customer services
01512887000
 

Go_Deano

Novice Member
im on via 150 and 2 for tv faults and got noone who could help AGAIN!!!!

Ive been promised that an agent conversed in the TV drive will call me back within 3 days. Ive also been told i can cancel anytime within 30 days of my tvdrive being fitted, so i will try my darned best to get this issue to their attention before i cancel if they are acting the way they are just now.
 

dark_starr

Active Member
I've just had TV drive installed today & I've got the same issues with my Panny PV500. Shame, because the HD content looks superb!
 

Nivek TT

Distinguished Member
Been on the phone with Sammy and they've had me do a few things and came to the conclusion that the set is fine and the TVDrive is the problem.

I've since phoned Telewest back and told them what Sammy told me and they were happy that it was a TVDrive fault, the gent described it as a failed install. So he is going to try and arrange for a technician to come later this evening and correct it.

I hear what you're saying about the open case and all that but I've little choice other than jump through all Telewest's hoops! But you're right, hopefully enough grumbles from enough customers and we'll get there!
 

Go_Deano

Novice Member
dark starr, can you call telewest and let them know there is a problem. If we all call they will soon get the finger out and fix it for all of us. Cheers!

Also Kevin, they asked me to get another engineer out. I told them that the last engineer never even looked at my tvdrive. All he did was phone his bosses and said he couldnt do anything. Geez how inefficient, though i suppose the more engineers they send out the more time they will waste, as there is nothing the engineers can do. Soon it might actually trigger someone to get the finger out.
 

dark_starr

Active Member
I've already placed the call to Telewest & apparently I will be receiving a call back from a TV Drive technician some time this evening.
 

Go_Deano

Novice Member
OK hopefully some good news. A nice gentleman from telewest called me back tonight and told me that the problem is known and has been replicated. And its also been FIXED!!! All they need to do now is pass it by the technical side to get a download slot to update all the tvdrive boxes. He was unable to give me an approximate date, but i for one am happy to hold off now as telewest are definately acting on this problem soon. Good news and i will be difinately be keeping my tvdrive.

Many thanks to all who contacted telewest to let them know of the issue, and please still do as the more that complain the higher the priority the fix will get
 

Nivek TT

Distinguished Member
Not had my call back and just phoned up to moan and the chap booked me in a formal call back from the technical department.

Good news then mingeeta, I'll keep pestering anyways to get this fix out sharpish ;)
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month

Latest News

SVS launches 1000 Pro Series subwoofers
  • By Andy Bassett
  • Published
T+A launches new Caruso R music system plus optional speakers
  • By Andy Bassett
  • Published
Melco update adds Roon 1.8 readiness
  • By Andy Bassett
  • Published
Samsung ranked No.1 TV brand for 15th year running
  • By Andy Bassett
  • Published
Virgin TV adds Sky movies and shows in Ultra HD
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom