1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Telewest service problems - now no S-Video feed for MCE!!

Discussion in 'Cable TV & Virgin Media TV' started by MacBurp, Sep 28, 2005.

  1. MacBurp

    MacBurp
    Active Member

    Joined:
    Aug 9, 2005
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +22
    Telewest had some serious service disruptions in the London South area overnight, I woke up this morning to find both boxes reset.

    Now I cannot get a picture to my Mediacenter PC.

    I have an RGB picture coming out of my Pace 4000 box, passing through a JS Tech S-Video converter. The s-video signal feeds my Mediacentre PC.

    I get the RGB pass-through signal fine on my TV, but no S-video picture!

    Telewest customer service have advised me that they do not support this configuration etc etc. - the usual.

    I can only presem that Telewest have turned down the gain in some way dues to their service issues, which is messing me up.

    Is anyone else experiencing this? What can I do?

    regards,
    Paul
     
  2. MacBurp

    MacBurp
    Active Member

    Joined:
    Aug 9, 2005
    Messages:
    262
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +22
    Problem solved - the Telewest reset had switched the box back to composite, which the JS Tech converters cannot see. Switched back to RGB, normal service resumed.

    regards,
    Paul
     
  3. p00hbear

    p00hbear
    Active Member

    Joined:
    Oct 31, 2002
    Messages:
    1,073
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +29
    I have telewest aswell, I would like to do somethign similar, what is the configuration of your setup and what hardware do you use with your HTPC/MCE.
     
  4. Cable Monkey

    Cable Monkey
    Well-known Member

    Joined:
    Feb 10, 2002
    Messages:
    3,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Birmingham
    Ratings:
    +205
    Sounds like a firmware download to me. Can't think of anything else that would do a complete reset of the box.
     
  5. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Except the JCB that went through the cable yesterday midday taking down most of NTL lines (TV, phone and broadband) in the IG essex area....I had a rather pleasant "amish" night....carol singing, monopoly, hand puppets.

    Thats what you get for putting all your eggs in the ntl basket...
    Service was restored around 11a.m. this morning.
     

Share This Page

Loading...