• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Telephone Line Issues

D16GER

Standard Member
Hi there, new user to AV Forum. Been hovering for a while now, and decided it was about time I registered.

Anyway, I have Sky and Sky+ in a multiroom setup. Both boxes are installed in my living room and both are connected to a telephone extension that was installed by the Sky engineer.

Recenty I noticed a problem when attemting to vote using the interactive service.

When I try on Sky+ I got the message 'Error 103' and it states that the phone line may not be connected.

With Sky, I got the message 'Error 107' and it says something like the connection was interupted.

Now, I have checked all connections and they are working fine. Both boxes state 'Telephone Line Connected'. They then both state 'Telephone Line Busy' when someone is using the phone.

I also checked the settings and both boxes have the 1470 prefix, which is correct.

I connected a phone into the extension lead at the boxes and the phone works perfectly, so nothing wrong with the extension.

So, can anyone help me?:lease:

Does anyone even have a list of the error codes? If I knew what these were, perhaps I could diagnose the problem.

Thanks a lot in advance for any help offered.
 

SamRadford

Prominent Member
If you have ADSL on that line you must connect each Digibox and each phone through its own individual microfilter, in order to be certain that everything will work correctly.
 

D16GER

Standard Member
If you have ADSL on that line you must connect each Digibox and each phone through its own individual microfilter, in order to be certain that everything will work correctly.

Thanks for the reply Sam. I have everything connected perfectly. Forgot to mention that.

Basically I have the main BT socket beside my PC, then a secondary socket (BT installed) in the hall.

There is a microfilter on the one beside my PC and one on the socket in the hall. The extension to my Sky boxes is then connected to the microfilter in the hall, so everything is definately filtered.
 

Heinz

Established Member
Have you tried a Services, 4, 01 Select New Installation - to see if each can be forced to call home?
 
If you have ADSL on that line you must connect each Digibox and each phone through its own individual microfilter, in order to be certain that everything will work correctly.

Only 1 of my 2 boxes has a filter if I put any more everything goes all over the place. Its working fine all boxes can dial out and my internet connection is fine. :confused:
 

D16GER

Standard Member
Have you tried a Services, 4, 01 Select New Installation - to see if each can be forced to call home?

No, that's something I haven't tried, however when speaking to their customer services (New Delhi Division:rolleyes: ) apparently they have had call back from my Sky+, but not my Sky in the last few weeks.

They are both connected to same line etc...what is going on? Faulty modem in the Sky box? It's hardly faulty in both, is it?
 

jay61076

Established Member
If you have 2 box's and one calls back fine try changing the boxes over but use the same wires that way is the fault follows the box then it has to be the sky box if the fault is down to connection it will stay in the same room

Worth a try
 

D16GER

Standard Member
If you have 2 box's and one calls back fine try changing the boxes over but use the same wires that way is the fault follows the box then it has to be the sky box if the fault is down to connection it will stay in the same room

Worth a try

Thanks for the reply. I actually tried swapping the cables between the 2 boxes, but still no joy.

Looks like I will have to get an engineer out.
 

FRANTIC FRANC

Established Member
These problems are often broadband related. Things to try

1. unplug PC modem from telephone and try the prefix 1470 in the dialing properties

2. swap the broadband filters over - or better still try a new filter (BT ones are known to be a bit iffy)

3. If possible plug the digibox's modem lead direct into the filter straight into the master socket with no other extensions.

4. If you have any restrictions on your phone providers account get them taken off.

5. If you are ex-directory or number withheld then 1470 usually works but in some cases like NTL this facility can be disabled.

Cheers, Franc
 
C

cartel

Guest
These problems are often broadband related. Things to try

4. If you have any restrictions on your phone providers account get them taken off.

Cheers, Franc

Franc, what do you mean by "restrictions on your phone providers account".

I have a problem trying to set up my Sky plus box (after having HD installed) I get a 'fail' on the callback when I'm trying to do a 'new install', they couldn't even pair the new card with the box when I phoned Sky to pair it, the were given an error code and had to pass it on to Sky engineers dept. (who are supposed to call back).

I have tried to add '1470' as prefix dialing and that fails also. The line will dial out though if I want to access my account details, this works as it should.

There is also something odd on the planner, I see all channels except Channel 4 and 5, they just don't appear.:(

Terry
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom