Technotrend 1401 not working with RC1

andysubaru

Active Member
I had one of these running with the Beta but get a No Signal message in RC1.
Has anyone managed to get one of these working in RC1 yet? I have tried using the later BDA drivers linked from this thread but still no joy.

The card comes up in device manager ok, and is detected by Media Center but cannot view any channels. The cable is ok as it works when plugged back into my sky box.
 
Last edited:

andysubaru

Active Member
Didnt think of that, I'll try, although its showing No Signal when you first set the card up in media center (when you get the green bars to show how strong the signal is)
 

Synchro

Distinguished Member
Go into Control panel, admin, services, then stop the Microsost Media Centre Receiver service, then restart it. You might have to do this 2 or 3 times, but your channels will return....touch wood.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom