1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Technosonic Freeview box Sync problems

Discussion in 'Freeview & YouView' started by edmond, Apr 4, 2005.

  1. edmond

    edmond
    Active Member

    Joined:
    Sep 9, 2004
    Messages:
    235
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +32
    my mother in law has a Technosonic Freeview Set-Up Box
    which she bought from boots for christmas,
    all has been fine so far, except the signal has started to go out of sync,
    she does not have a fanct LCD or Plasma screen, just a normal 28in,

    can anyone advise on how to correct this sync problem?
     
  2. Cynthia 7

    Cynthia 7
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi edmond,

    Click on "Search" at the top of the page underneath the gold lettering. type in"freeview lip sync problem" and this will bring up several posts about this. I don't know whether you will find a cure for this. I often see members posting lip sync problems. It seems to be a problem amongst different makes of Freeview boxes.

    Maybe the box is faulty and your mother can then get a replacement since it is quite new. Good luck.
     
  3. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    I don't know this box too well, but if it has any diagnostics built in, have a look at the signal quality/strength. If the box is having to cope with and correct a lot of errors in the signal, the sound and picture could go out of sync.
     
  4. edmond

    edmond
    Active Member

    Joined:
    Sep 9, 2004
    Messages:
    235
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +32
    i will have a try and let you know.
     

Share This Page

Loading...