Technisat Cablestar HD2: System freezes when the volume is raised

Discussion in 'Computer Software & Operating Systems' started by Gabriel1, Sep 5, 2012.

  1. Gabriel1

    Gabriel1
    Novice Member

    Joined:
    Sep 5, 2012
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I added a new tv tuner in my pc ( CableStar HD 2 [4098/3733] - TechniSat Digital - en_XX ). Each time I raise the volume and play anything with sound in it (local files in any format or streaming), the system freezes and I need to use the reboot button. If I mute the sound or keep the system volume to 2-4%, it works fine though. I removed the tuner and it works perfect, even at high volume. The audio card is a Asus Xonar D2 (latest official driver) with 2 M-Audio Bx8a monitors. It started happening right after I placed the tuner in my pc, before even installing drivers for it.

    The tuner works fine though, the only weird thing is that I can't disable it in device manager, only uninstall it. I also have Leadtek and Avermedia tuners, the system works perfect with them (I removed them now though).

    The system is: Win 7 sp1 64bit, mobo Asus P7P55LX, cpu I5-750, ssd OCZ Agility3, hdd Samsung f3 1TB + another samsung eco green 2TB, 2x2 gb ram ddr3 1333mhz, gpu radeon 5750, Enermax 480W.

    I can't seem to find any IRQ conflicts.

    Any thoughts on how to solve this?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice