Technika LCDDVD19-918 Multi region hack needed

Griffy1973

Standard Member
HI,

Just wandering if there is a multi region hack for the TV/DVD combi Technika LCDDVD19-918.I recently bought it from Tescos.

Kind Regards

Paul
:)
 
T

tommo2k

Guest
Make sure there is no DVD in player, turn over to DVD on input
PRESS
9
7
3
5

YOU WILL NOW HAVE A NEW MENU
SELECT REGION 0
 

Stan 24v

Active Member
Just a quick bump for those who may have a cheapo Tesco tv, like me, that this works a treat! ;)

Thanks Tommo!!!
 

smiler

Active Member
Yep works well on our 19" combo, thanks. :smashin:




Smiler
 

Jaunty

Well-known Member
still working on recent Technika from Tescos :smashin:
 

Jaunty

Well-known Member
Press the DVD input button on the remote
 

v8vee

Standard Member
Just tried this hack on the HDMISS10 which i bought today from Tesco's and does not work. Sorry!
 

bunters

Standard Member
I am trying to unlock the regions on a Tesco own brand 22" LCD/DVD TV, I have tried the 9735 code but it won't work.....anybody got any other ideas?
 

rikh

Novice Member
ANYONE KNOW A WAY OF DOING A TECHNIKA FAW08 PLEASE
Please ensure the TV source is set to DVD. (To set the TV source to DVD, press Source or AV on the remote control and scroll to DVD, then press OK.)

Make sure you have not loaded a DVD/CD into the TV, if a disc is loaded then eject the DVD.

When you see ‘No Disc’ displayed at the top left hand corner of the TV screen, press D.SETUP or DVD SETUP (on mine bottom left above GOTO button) on the remote control,
then press 1 3 8 9. A new menu screen will appear, now you will need to set the Region to 0. There are three ways to do this, please see below.

1) Scroll to Region, press the ‘right arrow’ and select Region 0 and then press ‘OK’ on the remote control. Turn the TV off and then back on again, using the remote control.

2) Press the down arrow on the remote until Region 0 is displayed at the bottom of the page. Turn the TV off and then back on again, using the remote control.

3) Press ‘0’ on the remote to display Region 0 at the bottom of the page. Turn the TV off and then back on again, using the remote control.
 

rikh

Novice Member
I am trying to unlock the regions on a Tesco own brand 22" LCD/DVD TV, I have tried the 9735 code but it won't work.....anybody got any other ideas?
Please ensure the TV source is set to DVD. (To set the TV source to DVD, press Source or AV on the remote control and scroll to DVD, then press OK.)
Make sure you have not loaded a DVD/CD into the TV, if a disc is loaded then eject the DVD.
When you see ‘No Disc’ displayed at the top left hand corner of the TV screen, press D.SETUP or DVD SETUP (mine is above bottom left button that says GOTO) on the remote control,
then press 1 3 8 9. A new menu screen will appear, now you will need to set the Region to 0. There are three ways to do this, please see below.
1) Scroll to Region, press the ‘right arrow’ and select Region 0 and then press ‘OK’ on the remote control. Turn the TV off and then back on again, using the remote control.
2) Press the down arrow on the remote until Region 0 is displayed at the bottom of the page. Turn the TV off and then back on again, using the remote control.
3) Press ‘0’ on the remote to display Region 0 at the bottom of the page. Turn the TV off and then back on again, using the remote control.
 

TRIGGERLUFC

Novice Member
Please ensure the TV source is set to DVD. (To set the TV source to DVD, press Source or AV on the remote control and scroll to DVD, then press OK.)

Make sure you have not loaded a DVD/CD into the TV, if a disc is loaded then eject the DVD.

When you see ‘No Disc’ displayed at the top left hand corner of the TV screen, press D.SETUP or DVD SETUP (on mine bottom left above GOTO button) on the remote control,
then press 1 3 8 9. A new menu screen will appear, now you will need to set the Region to 0. There are three ways to do this, please see below.

1) Scroll to Region, press the ‘right arrow’ and select Region 0 and then press ‘OK’ on the remote control. Turn the TV off and then back on again, using the remote control.

2) Press the down arrow on the remote until Region 0 is displayed at the bottom of the page. Turn the TV off and then back on again, using the remote control.

3) Press ‘0’ on the remote to display Region 0 at the bottom of the page. Turn the TV off and then back on again, using the remote
Please ensure the TV source is set to DVD. (To set the TV source to DVD, press Source or AV on the remote control and scroll to DVD, then press OK.)

Make sure you have not loaded a DVD/CD into the TV, if a disc is loaded then eject the DVD.

When you see ‘No Disc’ displayed at the top left hand corner of the TV screen, press D.SETUP or DVD SETUP (on mine bottom left above GOTO button) on the remote control,
then press 1 3 8 9. A new menu screen will appear, now you will need to set the Region to 0. There are three ways to do this, please see below.

1) Scroll to Region, press the ‘right arrow’ and select Region 0 and then press ‘OK’ on the remote control. Turn the TV off and then back on again, using the remote control.

2) Press the down arrow on the remote until Region 0 is displayed at the bottom of the page. Turn the TV off and then back on again, using the remote control.

3) Press ‘0’ on the remote to display Region 0 at the bottom of the page. Turn the TV off and then back on again, using the remote control.
tried that but when i put code in no other menu screen comes up
 

marianne8

Novice Member
Please ensure the TV source is set to DVD. (To set the TV source to DVD, press Source or AV on the remote control and scroll to DVD, then press OK.)

Make sure you have not loaded a DVD/CD into the TV, if a disc is loaded then eject the DVD.

When you see ‘No Disc’ displayed at the top left hand corner of the TV screen, press D.SETUP or DVD SETUP (on mine bottom left above GOTO button) on the remote control,
then press 1 3 8 9. A new menu screen will appear, now you will need to set the Region to 0. There are three ways to do this, please see below.

1) Scroll to Region, press the ‘right arrow’ and select Region 0 and then press ‘OK’ on the remote control. Turn the TV off and then back on again, using the remote control.

2) Press the down arrow on the remote until Region 0 is displayed at the bottom of the page. Turn the TV off and then back on again, using the remote control.

3) Press ‘0’ on the remote to display Region 0 at the bottom of the page. Turn the TV off and then back on again, using the remote control.


Thanks for this hack, it worked on my Technika TV/DVD combo :)
 

zoedarlin

Novice Member
hey! i tried the 9735 trick and it didnt work on my tesco technika 22e21w-fhd/dvd but i did select dvd set up button (bottom left, 2nd from bottom button) then selected the 4th option on the top of the menu titled 'preference page' and under 'TV type' i changed it from PAL to MULTI and now it works a treat!
 

The latest video from AVForums

Podcast: Home AV, TV, Tech News & Reviews, Plus The Best of July 2020

Latest News

McIntosh launches C22 Mk V preamp and MC1502 power amplifier
  • By Andy Bassett
  • Published
Marantz unveils 12 Series Special Edition models
  • By Andy Bassett
  • Published
Samsung Galaxy Note 20 smart phone models launched
  • By Andy Bassett
  • Published
Toshiba launches UK4B 4K Alexa enabled TV
  • By Andy Bassett
  • Published
Mulan to premiere on Disney+ on 4th September
  • By Andy Bassett
  • Published
Top Bottom