technical help please

Can somebody help me with my 42inch plasma screen, it has just started to have a problem with what look like slow activating pixals, ie. on any dark parts of the screen, you can see the sparkle for a split secound, they mainley white but also red,blue, and green. the screen is seven moths old and it is a LG42px5d. i have tried to ajust brightness levels but no luck. it does have a great pq, and have spoken to currys about it but they are not that helpful, can any one advise me please.
 

ijd

Novice Member
does thsi only happen using the onboard tuner,ie does the same happen with sky,dvd or video etc
 

scottyf

Novice Member
Can somebody help me with my 42inch plasma screen, it has just started to have a problem with what look like slow activating pixals, ie. on any dark parts of the screen, you can see the sparkle for a split secound, they mainley white but also red,blue, and green. the screen is seven moths old and it is a LG42px5d. i have tried to ajust brightness levels but no luck. it does have a great pq, and have spoken to currys about it but they are not that helpful, can any one advise me please.

try looking back at your previous posts once in a while.

the problem you have is a common lg fault follow this link to your previous thread and then follow the the links i posted you
http://www.avforums.com/forums/showthread.php?t=370713
 

Similar threads

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom