1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Teac Reference 100 - faulty?

Discussion in 'Hi-Fi Stereo Systems & Separates' started by cyberman, Nov 20, 2004.

  1. cyberman

    cyberman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    the cd tray won't open, it doesn't even try so it's not a mechanical fault, tried the reset switch to no avail.

    Is this a known fault?

    Thanks.

    Dan

    oh, and :lease: help me! :oops: , also, i have :rtfm: and it said nothing :p
     
  2. Flimber

    Flimber
    Distinguished Member

    Joined:
    Sep 22, 2002
    Messages:
    13,360
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Yorkshire
    Ratings:
    +4,477
    Take the top off and see if the little rubber drive belt has slipped off or broken ? Or if it's a cog involved, has it somehow slipped or become wedged by some grit or something ?

    HTH,

    Mike.
     
  3. cyberman

    cyberman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Flimber, Thanks for replying.


    However, as you'll see, it's hard to see anything in there!

    When pressing the eject button, nothing happens, however, it wakes the unit from standby so i know the button works. There is no sound of anything, nothing happens, hence electrical.

    I can't see much inside....

    Anyway, i'm taking it in for repair early next week.

    Just annoys me because it's barely been used, ever.

    [​IMG]

    Cheers,

    Dan
     
  4. Flimber

    Flimber
    Distinguished Member

    Joined:
    Sep 22, 2002
    Messages:
    13,360
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Yorkshire
    Ratings:
    +4,477
    Are all the ribbon cables properly seated ? Might be worth carefully removing and reseating any which you can get at. Can't hurt to try, unless you're a thirteen-fingered cyclops - and there aren't too many of those on the forum, AFAIK.

    Mike.
     
  5. cyberman

    cyberman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Mike,

    All of the cables are secure unfortunately.

    It just seems as though the motor ain't operating....

    I've had a quote of £70+ for repair...... Goddamn.

    Dan
     

Share This Page

Loading...