Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

TEAC H300MkII + noise with CD player ?

Discussion in 'Hi-Fi Stereo Systems & Separates' started by fxnet, Dec 11, 2004.

  1. fxnet

    fxnet
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dear all,

    I bough a TEAC reference H303MkII last month.

    When playing a CD in the CD Player PD-H300MkII I hear a very acute whistle.
    The noise intensity differs from a CD to another one but seems to be more intense for the last tracks of each CDs.

    This noise isn't audible when playing at loud volume but weak level it is audible :rolleyes:

    I'd like to know if one of you who had this system if they have the same whistle as me ?

    With warm regards,

    fxnet
     
  2. London Town

    London Town
    Active Member

    Joined:
    Jun 10, 2004
    Messages:
    2,275
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +198
    Got my system the other day fxnet......no problem here.....you can hear the cd spinning, but only with the volume off, and no more than any other system I have owned :confused:

    Hope this helps......

    Impy
     
  3. converse

    converse
    Member

    Joined:
    Sep 21, 2004
    Messages:
    61
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It could be the actually motor making the noise, take it back and get them to set it up and make sure it is ok - it's brand new so should be fine...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice