TAG T32r DAB - losing DAB signal. Help needed

muellec3

Standard Member
Dear TAG community

I am experiencing troubles with my T32r's DAB reception. After several years of flawless operation with FM and DAB the tuner started to develop a strange fault in DAB a few weeks ago.
It is now suddendly losing the DAB signal. After propperly working for approximately one or two hours listening to DAB the signal strength suddendly "drifts away" and drops to below 50%. Instantly the sound starts becoming "blubbery" or the signal drops to about 40% and the station is fully lost. It never drops to zero though.
Wheras FM is working perfect as always this flaw in DAB repeats everytime I use the tuner for DAB stations after about 1 or two hours.
I also did not change any menu options or firmware in my all TAG set-up lately.

Within the last days I tried the following to locate the root cause of this:

  • Tried several areials (normally the tuner is connected to a newly installed large roof antenna providing a signal strength of 100%) - same behaviour.
  • My local TAG/Audiolab dealer changed the DAB board with a new one - same behaviour.
  • Another DAB tuner in a Denon integrated system works perfectly with the same anenna signal - The T32r reproduced the same mistake when I connected it to the antenna outlet in the room of the Denon system.
  • The insaller of my antenna re-checked the installation and measured the signal strentgh - both were found to be ok.
I am running out of clues on where the mistake could be and would appreciate any help or hint from the specialists of this forum.

Thank you in advance

Chris
 
Last edited:

The latest video from AVForums

Podcast: LG C1 OLED First Thoughts + JBL Synthesis SDR-35 Review, TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom