1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TAG Remote problem

Discussion in 'TAG McLaren Audio Owners' Forum' started by Parmenion, Apr 22, 2005.

  1. Parmenion

    Parmenion
    Active Member

    Joined:
    Feb 6, 2002
    Messages:
    1,157
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Out there
    Ratings:
    +27
    Is there a reason why a remote control from an older AV32R would fail to control a newer DP version?

    Is it a matter of different IR codes or do I need to "assign" the old remote to the new machine?

    Some commands are accepted, like which input is selected, but volume control and switching on and off just don't work :(

    Anyone have any ideas?

    regards

    Parmenion :lease:
     
  2. GrahamMG

    GrahamMG
    Well-known Member

    Joined:
    May 8, 2004
    Messages:
    4,449
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +192
    Try new batteries?
    Actually there was a slight change in labelling on the newer remotes, maybe some re-coding was done but I doubt it.... I assume you don't have the child lock enabled?
     
  3. Stevesky

    Stevesky
    Active Member

    Joined:
    May 13, 2004
    Messages:
    454
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +13
    RC5 codes are exactly the same as the 32SP. As Graham suggested replace the batteries and if all else fails do the learnt commands reset sequence, can't remember it, look in the 32R manual, it's near the back.
     
  4. TaxHamster

    TaxHamster
    Standard Member

    Joined:
    Jul 8, 2004
    Messages:
    39
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +11
    See attached for remote reset details...
     

    Attached Files:

Share This Page

Loading...