Tag owners please

Discussion in 'AV Pre-Amp/Processors & Power Amps' started by johnson, Feb 11, 2002.

  1. johnson

    johnson
    Active Member

    Joined:
    May 12, 2001
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Essex
    Ratings:
    +6
    Hi
    I'm the proud owner of a new avr32r and 100*5.
    When switching to standby with the tag link in place the blue light on the processor goes very dim,but the blue light on the amp stays bright.
    Any thoughts?
    The amp has switched off.All the red channels lights go off.
    The processor has software 3.5.Not sure how to find what software the amp has.
    Also in the setup I have the mains set to bass limited.Just because I want to crossover to the sub at 80hz when watching movies.When playing direct mode,are the mains receiving a full range signal or still everything above 80hz?
    Thanks
    Regards
    Simon
     
  2. Nic Rhodes

    Nic Rhodes
    Well-known Member

    Joined:
    Mar 23, 2001
    Messages:
    17,152
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    133
    Location:
    Cumbria
    Ratings:
    +1,276
    Simon

    The best place to ask about Tag is at there website but to help..


    In the set up option on processor go to the Tagtronic section. If the amp and processor are connected via the bus the processor will communicate with the amp and give you software version number. You will need 3.5 for full control of the blue LEDs on both processor and amp. This can be done either via your own programming cable or the dealer will be able to help. It should take no more than 5 mins. When both are running 3.5 you will have loads more control over the LEDs, virtually unique in my experience. Actually really useful being able to dim LEDs in AV rooms.

    Re where the bass goes then look at the Tag website for some postings by Joel around christmas 2001. He wrote a small article on it all. If you have problems finding the posts let me know.

    Welcome to the club.:cool:
     
  3. johnson

    johnson
    Active Member

    Joined:
    May 12, 2001
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Essex
    Ratings:
    +6
    Nic,
    Thanks for the reply.
    I've looked in the tagtronic setup but cannot see anything for the lights.
    However,it did confirm both the processor and amp are ver.3.5
    I'll have a look on the Tag-forums.
    Many thanks
    Simon
     
  4. RC

    RC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you want, I can give you a copy of Joel's AV32R bass management doc. Just let me know.
     
  5. johnson

    johnson
    Active Member

    Joined:
    May 12, 2001
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Essex
    Ratings:
    +6
    RC
    Yes thanks, I would appreciate that.
    Have you seen the avr32 upgrade today on the Tag web-site?
    Looks tempting!
    Regards
    Simon
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice