1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tag Mclaren 60i - Audiolab 8000 lx

Discussion in 'TAG McLaren Audio Owners' Forum' started by nicodra, Apr 17, 2004.

  1. nicodra

    nicodra
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Good morning, excuse my English, I am from Spain and a translator used for Internet.

    The problem is that I want to connect an amplifier estereo (Audiolab 8000 lx) to my recipient of a/V (Nad T762). I did it connecting PRE-OUT of Nad to POWER AMP IN of Audiolab, but I do not obtain sound.

    I believe that the TAG MCLAREN 60I deriba directly of this Audiolab.

    Prodrían to say to me the correct way of doing the connections, or if it is necessary to enable them somehow.

    Also it would be interested in obtaining the manual of Tac Mclaren 60i, since his web page does not exist.

    It helps please. Thank you.
     
  2. Thunder

    Thunder
    Active Member

    Joined:
    Feb 26, 2004
    Messages:
    1,763
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Ratings:
    +14
    Tag Mclaren Audio have just been taken over by IAG Audio. Go to Tagmclarenaudio.com and it will give you an Email address for the new help desk.
     
  3. liamjf

    liamjf
    Member

    Joined:
    Dec 20, 2002
    Messages:
    274
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    LONDON
    Ratings:
    +8
    Hi, the PRE OUT from the AV amp should NOT go in to the POWER IN on the Audiolab but into any other line input (AUX for example).
    Set Audiolab to AUX and set volume to 12 O' Clock. Use NAD volume control for overal volume.

    Liam.
     
  4. nicodra

    nicodra
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks to all.:thumbsup:
     

Share This Page

Loading...