1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tag AV32R and 2 Channel DD with PLII

Discussion in 'AV Pre-Amp/Processors & Power Amps' started by Roman, Apr 6, 2002.

  1. Roman

    Roman
    Active Member

    Joined:
    Feb 28, 2002
    Messages:
    323
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    Maybe someone can help with this one.

    I bought a Tag AV32R about a month ago and think it is absolutely superb. However, I noticed something strange with DVD's that are only 2.0 Dolby Digital (e.g. Blade Runner). When this is mixed back into Prologic or Prologic II there is no output to the subwoofer at all. In Prologic the AV32R provides a setting to force bass to the subwoofer, but on Prologic II there is no such setting. The manual says that Prologic II will automatically use a subwoofer if one is present. However, this is not the case with 2 channel Dolby Digital. I realise that 2.0 soundtracks have no dedicated subwoofer channel, but surely this should not prevent bass from being routed to the subwoofer in Prologic II, assuming that there is bass present on the soundtrack (and Blade Runner has lots of it!).

    Interestingly, if I switch my DVD player to output PCM rather than DD then Prologic II does send bass to the Subwoofer.

    Am I doing something wrong here? Anyone got any ideas?
     
  2. alanrob

    alanrob
    Member

    Joined:
    May 24, 2001
    Messages:
    2,375
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Glasgow
    Ratings:
    +235
    I'm not to sure about this problem as I don't have a sub.
    You might get a faster response posting this question on Tag's own forum at www.tagmclarenaudio.com

    You might also find your answer if you do a search as it's probably been asked before.
     

Share This Page

Loading...