System unstable and hangs

graham.myers

Well-known Member
Getting very frustrated with my machine over the last few months. It just hangs in random places. It's running win 7 64bit, mostly office stuff and eve from day to day. It does get hammer occasionally but normally it's got plenty of capacity.

It's a asus p5e3 mb, quad core q9xxx 2.66ghz intel, 4gb of ocz ddr3-1066 memory. It's got an ati 3870 card in it and has a 650w hiper pus

Voltages and temps look ok, but it just stops. Once it stops it remains unstable and crashes frequently from then on so I give up.


to me this smacks of overheating or maybe one of the caps about to go on the mb.

I have reinstalled the os. It even hung during the install! I've ran the win7 memory tester and that seems ok

Any ideas before I give up and build a new rig?
 

hyperfish

Distinguished Member
Do you have a spare HDD to swap out?

Eliminate a dying HDD in a few mins by seeing if the install hangs again.
 

graham.myers

Well-known Member
I did read about WD disks causing hanging and I had two in raid1 as e:. I unplugged those and it still hung.

my c: is a spinpoint so I'd have to reinstall again (or use acronis image). I'll see if I have a spare disk

the thing is it can take days to fail and then fails frequently until it has a rest
 

graham.myers

Well-known Member
I havent got a spare sata drive. would have to buy one

I ran chkdsk for two hours nad it didnt report problems yet as soon as chkdsk finished and booted windows, the startup hung and has crashed once since. I did a defrag in windows and that didnt cause it to hang

I dont think its disk
 

graham.myers

Well-known Member
Ok, so I bought another spin point and image across. Still hangs so it's not the he'd

My server gpu was bust so I bought a cheap cheerful pci-x gpu for that but put it in this machine first. It hung so it's not the gpu The test gpu didn't need the extra power from the psu, so I don't think it's the psu loosing it's power as I reduced the load and it still hangs.

So that leaves mb and cpu. I have run folding at home for ages and that does not cause it crash so I not think it's the CPU but can't guarantee that

If I sync my iPad with photos I can get it to hang consistently while it's building the photo cache, which would point to the target disk, but I have unplugged it and the machine has just hung.

The CPU is a good CPU and wouldnt see a leap in performance unless i went to decent i7 but I don't want to waste buying a socket 775 board if it doesn't cure the issue, similarly buying another CPU and finding it still crashes will cheese me off
 

graham.myers

Well-known Member
well, touch wood I may have found it!!!

despite running long memory tests it looks like its a broken memory module.

my last attempt was switching sata cables and port which still hung.

my last attempt before getting another mb was to remove one of the sticks of ram. it appeared to work! So I moved the seemingly working stick of ram to the now vacant slot to make sure it wasnt the slot (but I'd already moved them from the other two slots so I was sure it wasnt that). anyway my itunes test still worked. I put the potentially broken stick back in and repeated the itunes test. it hung!!

do despite lengthy memory tests I had a faulty memory stick!

phew!
 

The latest video from AVForums

Podcast: The Best TVs and Projectors of 2020, plus AV, TV Show & Movie News & Reviews
Top Bottom