1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sync On Green Problems

Discussion in 'LCD & LED LCD TVs' started by ljhanney, Jun 29, 2005.

  1. ljhanney

    ljhanney
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :lease: Help!!!

    I am a "not so proud owner" of a Denon DHT 500SD DVD system (with many ongoing problems). My latest problem is that I have recently purchased a Toshiba 37WL56 LCD and trying to connect the DVD to the TV via Component to (a compatible) VGA. The TV is fully compatible with this connectivity however when I connect the Denon I get a picture but its in green. I have set the options to component etc etc etc. I have also tried a second cheaper DVD player via the same connection and it works fine.

    Spoke to Toshiba Tech Support... Extremely helpful and suggested that it was a Sync On Green setting on the Denon system and advised me to speak to Denon themselves. Rang Denon Tech Support - not so helpful and very disinterested, basically said that I would have to try and see if I get the same problem when connecting to component to component (which I don't have the facility to try this) and if the problem is still there to contact the Seller and arrange to send the equipment back for repair?... He also mentioned that the was no Sync control option in the Denon Menu System...

    I'd appreciate anybody's help or opinions on this!!!

    Thanks :smashin:
     
  2. Welwynnick

    Welwynnick
    Well-known Member

    Joined:
    Mar 16, 2005
    Messages:
    7,084
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Welwyn, Herts
    Ratings:
    +825
    Firstly, component is not generally compatible with VGA, which is an RGBHV interface. RGB and component have a similar function but are completely incompatible. VGA normally uses 5 volt horizontal and vertical sync signals on separate lines to the three RGB colour lines. 3 wire RGB (from scart for eg) uses -0.3 V H&V sync signals embedded in the green video signal. Component uses similar signals in the Y signal.

    I have found that a green picture may be caused by the source outputting a component signal and the display expecting RGB. If you are actually able to see a stable, locked picture, then the sync is obviously working with that configuration.

    You need to be absolutely sure that the TV will accept component in on the VGA. That is not normally the case; component is usually input with 3 dedicated RCA or BNC co-ac connectors. If you can do this, then the input must obviously be configured to accept component rather than RGB.

    If you can do that, then sync on green is meaningless as there is no green! Component will use sync on Y.

    If you can't do that, then what other connections do you have available on your source and display? Can you use RGB instead?

    Nick
     
  3. supermackem

    supermackem
    Active Member

    Joined:
    Feb 20, 2005
    Messages:
    2,061
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    sunderland
    Ratings:
    +71
    This tv is suppose to take yuv over vga. Tere is alot of people in the same boat getting a green picture theres a big thread on it.
     
  4. ljhanney

    ljhanney
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Momentarily I have the DVD setup via RGB Scart and the Sky+ via SVHS. Basically, if you are connecting component to VGA, in the Toshiba LCD setup menu you can select to activate YUV.

    The odd thing is that I have used a 3 year old Karaoke DVD player (import) and set up component to VGA (mini d-sub 15p)... and it works superbly. Toshiba Technical Support also said that this connection is compatible. Just wondering if there was a "technician" setup or "hidden" menu on the DVD which would overide the Sync On Green??? As indeed some DVD systems would have this function in its setup menu - I know my old LG DVD had this setting?

    Thanks for your help

    Lee
     

Share This Page

Loading...