• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sync issues with Sony STRDA3500ES

Spader

Standard Member
Hi guys, I upgraded my old Yamaha 5.1 amp last weekend for a Sony STRDA3500ES. A nice amp, but thing is I'm having some problems with it. The main issue is I'm getting annoying lip sync issues where it seems the video is coming out a bit faster than the audio.

This is happening on Sony BDSP560, Toshiba EP30 and Xbox 360 over HDMI, and passing the HDMI video signal through to my Samsung LCD. It's occurring with DVDs, BD and HDDVDs.

There's a avsync control in the amp, but it can only slows the audio down, so it increases the lag between video and audio and makes it worse. I've also tried swapping about HDMI cables to no avail.

I really don't know what to do. Has anyone got any experience with this amp or seen this on another model?
 
Personally, I would blame your TV and suggest you turn any image enhancement off. I am only guessing I admit, but perhaps your previous Receiver didn't have HDMI connectivity and therefore AV sync perhaps wasn't an issue.

I am struggling to think why a Receiver would to take longer to process audio than the TV to display a picture but if thats the case so be it.
 
Last edited:

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom