Swype not working after reboot

markie g

Distinguished Member
I've been using swype for about a week now and love it.. however i had to restart my phone today and ever since swype no longer works. I can type manually with the swype tool keypad.. however when i try and do the swyping movement i see the trail however the word doesnt appear in the text box.. any ideas?
 

loungelizard

Standard Member
If you press and hold your finger in any text input box, such as a text message, you'll get a box come up where you can select the standard keyboard. Then you just do the same again to reselect the Swype keyboard.

Myself and a couple of other people I know all have off-contract HTC Desires and this happens every time the phone is switched off and occasionally at other times too. We are all on the latest Froyo build, and I'm definitely on the latest beta version of Swype too. It didn't happen on the first version of Swype I installed about a year ago but has with every version since.

Which phone are you using? Did Swype come pre-installed on your phone or are you also using the Swype beta?
 

markie g

Distinguished Member
If you press and hold your finger in any text input box, such as a text message, you'll get a box come up where you can select the standard keyboard. Then you just do the same again to reselect the Swype keyboard.

Myself and a couple of other people I know all have off-contract HTC Desires and this happens every time the phone is switched off and occasionally at other times too. We are all on the latest Froyo build, and I'm definitely on the latest beta version of Swype too. It didn't happen on the first version of Swype I installed about a year ago but has with every version since.

Which phone are you using? Did Swype come pre-installed on your phone or are you also using the Swype beta?

Many thanks ill try that. I've just reinstalled it and seems to be working ok.

I'm on htc desire and yes using the beta.
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom