Switching tv on/off with set top box remote

shik

Novice Member
Hello all

I'm wondering if someone is able to help me with this please.
Basically as of last week I could be watching my (Samsung) TV via my set top box and when I powered off the STB with the STB remote both the STB and the TV would switch off and go into standby mode.
Also from standby I could power on the STB by pressing the power button on the STB remote and both the STB and the TV would switch on.

Now for some reason I can switch both off still as before using the STB remote but when I go to switch back on again only the STB comes on and not the TV which remains in standby mode. I need to switch the TV back on via the TV remote control.

Does anyone know why this is and how I can get it to revert back to the way it was before with the STB remote having the ability to switch on and off both the STB and TV?

I ask as I have kids and sometimes 1 of the remotes can easily go missing and so if I need 2 remotes to switch everything back on again I'll be looking for the 2nd remote more often than not!

Thanks very much for your help.

Kind regards
 

JayCee

Distinguished Member
That function is known as HDMI CEC (I'm assuming your TV and STB are connected by HDMI?) so check in your STB and TV settings that it's switched on.
BTW when asking for help it's always wise to include the model nos of the equipment.
 

shik

Novice Member
Hello
My apologies and thanks for your reply, I hadn't realised it would be important.

The STB is Gigablue UHD UE 4K and the TV is Samsung UE48H6400. They are directly connected together via a HDMI cable.

I was suspecting a CEC issue but then what flummoxed me was why it works perfectly when switching off but doesn't work when switching on?

(Ps both on STB and TV CEC says is on.)

Thanks for your help
 

shik

Novice Member
Try unplugging/switching off both at the power socket for 10-15 mins.
Thanks worked a treat.
Funny thing is when TV normally goes into standby the red LED is permanently on in standby mode. During my recent issues the red LED wasn't on even when tv went into standby mode.

But now after switching both off, my problem is now resolved and the red LED is back when the TV is on standby so somehow I'm guessing they were probably connected buy not sure how.

But thanks for your help
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom