1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Switching to DVI without unplugging ?

Discussion in 'Desktop & Laptop Computers Forum' started by micmic, Apr 15, 2005.

  1. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a GeForce 5200 with a monitor on the VGA port and a projector on the DVI port. If I want to switch to the projector I have to unplug the monitor. Is there any other way to change the output of the gfx card without unplugging the monitor ?
     
  2. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,666
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,367
    I have the same setup on my ATI 9600


    I just added the PJ on dvi as a secondary monitor in Windows (extend desktop onto this monitor) and drag whatever player im using over and then full screen it. I use Powerstrip to set different resolutions per output device

    Would that not suit you ?
     
  3. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That would be great, assuming I could make Windows (XP Pro, SP2) see the projector (Sanyo PLV-Z3, DVI->HDMI) when the monitor is also connected. I've tried shuting down and restarting with the projector open, but nothing. I've also tried installing new hardware (with the projector connected and open) but still nothing. Yet, when I remove the VGA cable and restart it is recognized perfectly well as Sanyo PLV-Z3. When I connect again the VGA and restart, projector is gone.

    Perhaps it has something to do with the HDMI port of the projector ? Do you also have a DVI->HDMI connection or a DVI->D-sub/component one ?
     
  4. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,666
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,367
    I've got DVD-D to my BENQ5120


    I find if I go into screen properties and right click the No2 (greyed out) monitor and do "attach" the PJ gets picked up

    I have to restsrt Powerstrip to get it too see both tho
    Have you tried Powerstrip ?
     
  5. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, I use Powerstrip and have no problems with it. What I currently do is change to pj's resolution with Powerstrip, then unplug the VGA and restart the PC.

    The thing is that I don't have a greyed out monitor in my screen properties (I only get one if I force TV detection but of course this activates the S-Video port, not the DVI one).
     
  6. sniffer66

    sniffer66
    Member

    Joined:
    May 22, 2004
    Messages:
    9,666
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +3,367
    Hmm - thats a pain

    I see both in mine. Once I enable both then Powerstrip manages both on different settings/res's which is very convenient.

    Nvidia driver issue maybe ??
     
  7. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Perhaps, but I doubt it since I'm using the very latest ones. Could it be a specific problem (or "feature") of the FX5200 ? Who knows...

    But thanks anyway.
     
  8. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had an FX5200 with a pj and analogue monitor connected with no problems.

    nVidia changed their driver software at one point and you had to decide how you wanted your monitors to behave, IIRC.

    Are you using the latest "Official" drivers or have you got them from Guru3D?

    Dave
     
  9. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm using the official drivers, in what was the latest version until yesterday (I see they've just released a newer one).

    Now you got me thinking... since you had no problems with 5200 what else could be wrong ? Maybe the newer drivers ? Doesn't look possible...

    Did Windows see the pj as soon as you connected it ?
     
  10. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's a while ago now so things are a bit hazy!

    There were two monitors showing in Device Manager and two in Display Properties.

    But I was running with the pj connected all the time (it was mainly in standby mode).

    Try de-installing the drivers nad then connecting up the pj. with both monitors connected try re-installing the drivers.

    You should get prompted for which way you want to run them, clone or extra desktop or some such. Once they are installed you should have ywo showing in display monitors. You should then be able to disconnect the pj and re-connect when you wish. It may be worth trying the latest from Guru3D or even going back a few versions!

    Dave
     
  11. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Actually I was using a 2-3 months old version and it was that specific problem that made me switch to the latest one, so I don't think going back would help.

    But I'll try your uninstalling/re-installing idea, looks like my only hope! Thanks.
     
  12. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nope, that didn't work either :)

    Time to buy a new card, me thinks.
     
  13. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you ever try the Guru3D drivers?

    Dave
     
  14. micmic

    micmic
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nope. I'll give that a try too. I can't think of much else anyway.
     
  15. flash543

    flash543
    Active Member

    Joined:
    Nov 26, 2004
    Messages:
    1,743
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Banbury
    Ratings:
    +72
    I don't know if this helps as I have a Ti4200 not 5200.

    Have you got the nVidia Desktop Manager Icon in Control Panel? If so you could try double clicking it and then running Display Wizard this allows you to set up your dual outputs. (Choose Custom Setup) I use mine in Dual View mode.
     

Share This Page

Loading...