switching screensave off

Discussion in 'Microsoft Windows' started by eyeoforion, Sep 15, 2007.

  1. eyeoforion

    eyeoforion
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have looked for a solution to this but when watching films with mce the screen saver pops up at the allotted time even though i changed the setting in windows media player .. Any ideas?
     
  2. sbowler

    sbowler
    Well-known Member

    Joined:
    Mar 24, 2005
    Messages:
    3,799
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Leeds
    Ratings:
    +481
    Have you changed the settings on the desktop properties tab? right click desktop,choose properties and choose the screen saver tab on here look for the highlighted box click the arrow at the side and from the drop down menu, choose "none" click apply and then close.
     

Share This Page

Loading...