1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sweetspot/Dscaler problem

Discussion in 'Desktop & Laptop Computers Forum' started by darrenl64, Sep 8, 2005.

  1. darrenl64

    darrenl64
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Guys
    Connected my sky+ to sweetspot card using plugged-in scart lead. Set jumper to sync by composite - remembered to plug in sync cable to sv 1. Open up dscaler. Picture is there but the whole thing slowly scrolls from right to left wrapping 'round at the end.

    I've tried every different setting available but assume since picture is there I've got something right.
    video source rgb; format PAL I

    All help and comments gratefully received.

    cheers

    Darren
     
  2. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You may be suffering from what appears to be a regular fault with the cable supplied with the card.

    The soldering is crap and if you examine the connections at the phono/s-vid end you may find a short to earth.

    It's definitely a sync problem so if that end is OK you will have to check the scart end.

    It's a lot of money to pay for something even I could have put together better!

    Dave
     
  3. darrenl64

    darrenl64
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Dave. I will check tonight.
     

Share This Page

Loading...