1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sweetspot, Dscaler and Powerstrip to Plasma

Discussion in 'Desktop & Laptop Computers Forum' started by Chris OH, Dec 9, 2004.

  1. Chris OH

    Chris OH

    Products Owned:
    Products Wanted:


    I have tried this with no joy over in the Scaler forum with no reply. Hope no one minds if I try again here.

    I use a Uvem HTPC (Hi Phil) to capture and scale Sky+ to an Hitachi plasma (42PD3000 Plasma TV).

    I have tried various deinterlace settings within Dscaler and a variety of Powerstrip settings and I am settled on 1280 x 768 from Powerstrip and flit between auto detect, High motion (Greedy) (I think) and Toms for deinterlacing.

    I have been trying for some time to sort out a configuration that i am happy with and for film and the like I don't have a big problem but with rugby I find the picture falls to pieces during rapid movement.

    Is this something to do with the resolution or deinterlacing? Reading about 50 v 60Hz scanning I am wondering if I am setting up conflicts which manifest themselves in this way. ie Sweetspot captures RGB PAL 50Hz (I think) and then passes over to Dscaler which deinterlaces and presents a signal to Powerstrip which converts to a 60Hz signal which is sent via VGA to the tuner box of my plasma which does gawd knows what then to the display via a proprietary DVI connection.

    Clearly from my post you can tell I am no expert but please, any suggestions no matter how technical are most welcome.


  2. Mr.D

    Well-known Member

    Jul 14, 2000
    Products Owned:
    Products Wanted:
    Trophy Points:
    It sounds more like lack of decent bit-rate on the broadcast. This sort of fractionating break up on fast motion is mainly down to that rather than a deinterlacing or refresh rate artifact.

Share This Page