1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

svideo aspect ratio problem

Discussion in 'Cables & Switches' started by tigermad, Dec 30, 2004.

  1. tigermad

    tigermad
    Well-known Member

    Joined:
    Jan 2, 2004
    Messages:
    4,878
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bedfordshire
    Ratings:
    +274
    I am running my new av system via svideo to my pioneer plasma. Since I have done this the aspect does not swap to the correct ratio (it stays the same all the time). Do I need a special Svideo cable in order to acheive this?
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    AFAIK you can't send the apsect ratio switch signal (pin 8 I think on a scart lead) via S-Video. Therefore its DIY or switch connection type.

    Mark.
     
  3. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    This is a common problem if you have an AV amp, because most AV amps do not use scart connections. I switch my TV manually when necessary.
     
  4. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,754
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +4,908
    Yes, do it manually. Indeed, many of the problems people experience here with aspect ratios come from automatic processes not doing it exactly right.
     

Share This Page

Loading...