• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sumvision Micro 4

Just ordered three of these, looks good, wireless and wired network, optical out, HDMI video

Cyclone Micro 4
 

Nilremife

Novice Member
Great little machine.
If you have had any other cyclones it's more of the same, worked flawlessly, connected to my media server with no issues.

The only caveat was .m2ts files kept getting bitreader error, however a simple extension change from .m2ts to .mkv solved the problem: i.e. Next.m2ts changes to Next.mkv and then works without a hitch.
 
No problem so far, can't complain for £40. Can't get any wifi from other side of the house though

Little bit sluggish in menu option

How do you create directory short cuts? I have a few NAS's so browsing into each sub-directory is a pain.
 

TheProperJayC

Distinguished Member
Tempted by one of these. Looks to have everything I need.

So using the Miracast function, I could use it to watch BT Sport streamed from my phone/tablet? I've seen few reviews that mention animation is juddery when using the Miracast. Anyone use it for streaming video off their phones?
 
Haven't used miracast.

Doesn't play AAC though.

Tried it, in RAW Optical mode, AAC audio- no sound. Have to set it to LPCM.

Little bit annoying..the PC does this automatically.
 
Last edited:
1.2 firmware released

No problems since owning this product.
 

Keiron

Prominent Member
Thinking of getting one of these for a mate who is worse than me with tech! I guess you can store media on a portable hard drive and connect with USB? Would one of those little portable hard drives need power or does it draw it from the USB connection?

Also, is there any reason to get this one over the Cyclone 2 (or various other incarnations.)
 

bwfc0907

Established Member
Considering this as a streamer, which software do you use on the PC so it knows where to look? Will it play AC3 audio?
 
I don't use any software on the PC, I save files to shared directory or a NAS. You access files by browsing your LAN. I guess it probably supports UPNP if you have a service enabled, haven't really tried that.

It plays Dolby Digital encoded movies.
 

northwinds

Novice Member
Hi Stephen I wonder if you can advise re the shortcuts feature for this?
I have tried contacting sumvision support on several occassions but they are worse than dreadful.

I have ultimately worked out how to setup specific shortcuts for the folders/shares I have on my NAS, however the process took a while and rather than modifying the entries when I've used the green button menu's MODIFY option it has created addition copies/entries.
I now can't seem to delete these even with the Green button menu's DELETE option.

Do you have any ideas how to fix this as I don't want to have to do a factory reset and start having to input all this again?

Many thanks for your help!


How do you create directory short cuts? I have a few NAS's so browsing into each sub-directory is a pain.[/QUOTE]


No problem so far, can't complain for £40. Can't get any wifi from other side of the house though

Little bit sluggish in menu option
 
It seems to auto create shortcuts, I found for one NAS but another I created another. I just short cutted to to each NAS and HTPC, and then navigate to drives (0/1) then sub directories under that. Haven't tried deleting short cuts
 

northwinds

Novice Member
thanks stephenbarnes - sumvision support got back and ultimate suggestion was reflashing the firmware which worked but they could do with writing better manuals! think I'll save for a smart bluray box or something to upgrade my NAS integration when I can. Cheers!
 

BlueStreak

Standard Member
Just bought one of these to replace my full-of-bugs Cyclone Primus v2.

Everything seems to work perfectly fine, but I can't seem to update to the v1.2 fimware.

It started with v1.0 of course, I updated to v1.1 just fine. Downloaded v1.2 from SumVision and tried to update, but it told me that it was an OLDER firmware than the v1.1 currently on there. So at the moment, it's still on v1.1.

It says this is the v1.1 firmware version: 0.08.123500U
And says this is the v1.2 firmware version: 0.06.123500U

Assuming that the v1.2 firmware IS the v1.2 and something hasn't gone wrong somewhere.

Anyone had this? Any hav any thoughts? Anyone have the REAL v1.2 firmware?
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom