sumvision cyclone micro 3 playback problems

stevenseagal

Standard Member
i recently brought a sumvison cyclone micro 3 player. I have also brought a toshiba 1tb external hard drive. i have the hard drive on ntfs & have noticed that films will play sometimes & others would stop playing either 3mins-40mins through. The media player would just stop & go back to the main screen. i have also tried it by formating the hard drive to exfat. the media player plays stuff,but also stops playback even faster. i have the micro player powered by usb(from my tv),the external hard drive is also powered by the usb on the front of the micro player.could that be the problem? any help will be much apprieciated.thanks:smashin:
 

hippo99

Distinguished Member
i recently brought a sumvison cyclone micro 3 player. I have also brought a toshiba 1tb external hard drive. i have the hard drive on ntfs & have noticed that films will play sometimes & others would stop playing either 3mins-40mins through. The media player would just stop & go back to the main screen. i have also tried it by formating the hard drive to exfat. the media player plays stuff,but also stops playback even faster. i have the micro player powered by usb(from my tv),the external hard drive is also powered by the usb on the front of the micro player.could that be the problem? any help will be much apprieciated.thanks:smashin:
Possibly as you're trying to power 2 pieces of equipment off 1 USB socket on the TV.
Easy way for you to find out though. Just connect your Micro 3 using the mains adapter provided and find out if it works yourself :facepalm:
;)
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom