1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Suddenly, it's Living TV or nothing. Why??

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Kevin Harrigan, Feb 4, 2005.

  1. Kevin Harrigan

    Kevin Harrigan
    Standard Member

    Joined:
    Feb 4, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Paris
    Ratings:
    +0
    Hi all

    Looking for ideas.

    I was happily listening to Five Live, then ... silence. I checked the dish because I put a quad lnb on it just last weekend (yeah, I know they're heavier), I even cleaned the dish which got me an extra 10% quality. Well Signal Strength is 90%, Signal Quality, 70%, Lock is OK, Network ID is 0002 and Transport Stream 07d4, the music is playing -- but when I try any channels, it is "no satellite signal is being received, except Living TV, oh and Discovery H&L. Here in Paris, it's a beautiful day but no telly (that I want to watch)

    Kevin
     
  2. Blu Ray

    Blu Ray
    Active Member

    Joined:
    Jun 14, 2004
    Messages:
    495
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Chorley, Lancs
    Ratings:
    +12
    I assume you've powered it off and left it for a bit? Tried any reset things?
     
  3. Kevin Harrigan

    Kevin Harrigan
    Standard Member

    Joined:
    Feb 4, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Paris
    Ratings:
    +0
    Yes, I've unplugged it and left it for 10 mins. Tweaking the dish eastwards has got me a few more channels (ITV 1, 2, 3) but no BBC. It hasn't been windy here for some time, anyway... all ideas gratefully received
     

Share This Page

Loading...