1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subwoofer problem.HELP!!

Discussion in 'Subwoofers' started by benkenobi, Feb 24, 2005.

  1. benkenobi

    benkenobi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hello,
    i just bought a new definitive technology Prosub100TL.
    i have noticed that teh sub makes a strange loud thump every time i turn it on/off. is this a design flaw?
    how do i sovle this problem? will i risk damaging my sub if i continue using it as it is?
    i'm using it with the harman kardon DVD30 dvd player and yamaha RX-V450receiver.
    since my Wharfedale diamond 8.4 plays down to 30Hz what should be my ideal crossover settings on the reciever and subwoofer ends.
    also, the sub doen't have a phase switch but the receiver has the option, can i still use it?
    thanks
    ben
     
  2. Jules Tohpipi

    Jules Tohpipi
    Active Member

    Joined:
    Feb 4, 2004
    Messages:
    693
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Ratings:
    +143
    2i have noticed that teh sub makes a strange loud thump every time i turn it on/off. is this a design flaw?"
    No, most subs do that - it's nothing to worry about.

    "will i risk damaging my sub if i continue using it as it is?"
    No

    "since my Wharfedale diamond 8.4 plays down to 30Hz what should be my ideal crossover settings on the reciever and subwoofer ends."
    The Diamond 8.4s are -6db at 30Hz, so I'd set your front speakers to large on the AV amp. Therefore, you will be using the sub as an LFE only, and the crossover on the sub should be set at around 80Hz plus, according to taste. With the fronts set to 'Large' then the sub won't be interacting with the 8.4s, so you should ignore the 8.4s in your choice of setting on the sub.


    "also, the sub doen't have a phase switch but the receiver has the option, can i still use it?"
    That depends. Does the phase apply to the sub only, or the whole system ?

    Take at look at this thread, parts of which might be useful to you:
    http://www.avforums.com/forums/showthread.php?t=187529&highlight=eggs+phase+crossover
     

Share This Page

Loading...