subwoofer in movies works more like a room vibrator rather than a speaker and in music it is nonexistent

and7

Standard Member
I have a 12' dedicated subwoofer in my living room, XTZ 12.17 edge (left port open, reference eq setting) paired with Yamaha rxv 581. On the one hand sometimes it sounds amazing, especially in movies during deep bass scenes whole room is shaking including me, on the other hand sometimes bass is nonexistent. I understood that something was off when I listened to familiar music, bass was not there. Listened the same songs in my pc crappy speakers with a 4’ sub driver and the bass reproduction was 10 times better than my dedicated system. Don’t get me wrong I don’t say that pc speakers sound better I say that I can hear the bass notes everywhere in the room loud and clear in opposite to my dedicated system that I cannot hear the bass anywhere in the room, not even next to the sub. Tried to rerun ypao , tried to turn off the eq , tried to boost 40-70 hz frequencies from my subwoofer eq , tried different eq options, tried to open and close the ports with the sponges that came with the sub, I did the sub crawl test , I raised the volume, changed the phase , changed the 90hz crossover setting, tried almost everything but nothing works for music . In movies there are times that the room is vibrating like earthquake but most of the times I feel the bass I do not hear it . There are scenes that I understand that I had to hear the boom and then feel it but I just feel the vibrations more than I hear the subwoofer. Is it normal? I know that you cannot hear deep bass you can just feel it but I think that i should be able to hear the mid and upper bass especially in music. To conclude I think that the subwoofer in movies works more like a room vibrator rather than a speaker and in music it is nonexistent .
 

AmericanAudio

Well-known Member
AVForums Sponsor
First question, are your front speakers set to Large or Small.

In my Yamaha amp, with them set to Large it cuts out 90% of the bass being fed to the sub, regardless of the crossover settings.
 

sm1ggsy

Active Member
Hi, Peaks and nulls is probably the problem, you really need a mic and rew. Sub crawl is flawed you can’t pick up on all frequencies
 

and7

Standard Member
Hi, Peaks and nulls is probably the problem, you really need a mic and rew. Sub crawl is flawed you can’t pick up on all frequencies
Doing subwoofer freq sweeps (-20db volume) without using a mic just my ears, i can hear the sub from 20hz to 100hz clearly. There are some minor audible loudness differences but i think that those are not enough to cause such problem. At -20db volume, 20-35 hz are not loud enough, 40hz and above are louder. I think that its normal considering that deep bass needs more volume in order to feel it. I am afraid that i will damage the sub if i do the sweep in higher volume .
 

mb3195

Distinguished Member
Doing subwoofer freq sweeps (-20db volume) without using a mic just my ears, i can hear the sub from 20hz to 100hz clearly. There are some minor audible loudness differences but i think that those are not enough to cause such problem. At -20db volume, 20-35 hz are not loud enough, 40hz and above are louder. I think that its normal considering that deep bass needs more volume in order to feel it. I am afraid that i will damage the sub if i do the sweep in higher volume .
You can’t tell by listening the way you are . Your sub should be able to go up to -0db on your receiver.

The only way of knowing is as @sm1ggsy has said. REW and a UMIK-1 mic.
 

Dolus

Active Member
Looking at it another way, it is not unusual for music to not have as much bass compared to films. I experience the same thing. My PC speakers sound as if they have more grunt on music. It is not unusual for small speakers with limited bass extension to have a boost built in at the mid bass frequencies, so the bass sounds bigger and better.

Edit another point. I don't know how the Yamaha works, but on my Denon but if I play a stereo file, (two channels), in direct mode then the subwoofer is not engaged. I have to choose the stereo option to get stereo with the sub playing.
 
Last edited:

aekostas

Active Member
Sorry I am coming in late. Did you get to the bottom of it? I too would eliminate the listening mode first.
 

and7

Standard Member
I finally found the broblem , it was a hidden intel drivers default setting . Turned off sound enhancements from the speakers properties menu and bass is back in music !
 

unoduo

Active Member
I finally found the broblem , it was a hidden intel drivers default setting . Turned off sound enhancements from the speakers properties menu and bass is back in music !
You’ll probably get better audio bypassing the Windows sound mixer & settings altogether by using a media player that supports WASAPI. JRiver (paid with free trial) or foobar2000 (with plug-in) are two that spring to mind.
 

willz

Active Member
Have you got 5.1 working in Windows? I can only get 2.0, it's like I have to pay for Dolby app to get 5.1? I'm running HDMi cable from my PC to my LG BX and it's set to pass through to my amp.
 

kenshingintoki

Distinguished Member
You’ll probably get better audio bypassing the Windows sound mixer & settings altogether by using a media player that supports WASAPI. JRiver (paid with free trial) or foobar2000 (with plug-in) are two that spring to mind.
Do u know if itunes offers any bypassing of windows? I can't move away from Itunes as I'm signed up to icloud. too old to start over lol..
 

Conrad

Moderator
Have you got 5.1 working in Windows? I can only get 2.0, it's like I have to pay for Dolby app to get 5.1? I'm running HDMi cable from my PC to my LG BX and it's set to pass through to my amp.
What player are you using?
 

unoduo

Active Member
Do u know if itunes offers any bypassing of windows? I can't move away from Itunes as I'm signed up to icloud. too old to start over lol..
Sorry I never use iTunes on Windows or Mac other than for backing up iPads & iPhones etc. There’s an iCloud client for Windows but it looks like it doesn’t give access to music files so you have to use iTunes.
 

unoduo

Active Member
Have you got 5.1 working in Windows? I can only get 2.0, it's like I have to pay for Dolby app to get 5.1? I'm running HDMi cable from my PC to my LG BX and it's set to pass through to my amp.
If you‘re talking about Dolby Digital etc 5.1 playback from movie files: Right click the speaker icon in the system tray & select “Sounds”. On the Playback tab check the correct audio device is set as the default - it should be your tv or avr. Highlight it, click properties & then choose the “supported formats” tab. If your tv/ avr settings are correct you should see Dolby Digital, Dolby Digital Plus etc listed.

If that’s all correct & still no 5.1 then you might need to configure whatever software you’re using for playback to use bitstreaming for audio.
 

Attachments

  • 24CA7755-DE81-4C20-A968-40CDE59BAFE0.jpeg
    24CA7755-DE81-4C20-A968-40CDE59BAFE0.jpeg
    593.5 KB · Views: 9
Last edited:

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom