Subwoofer humming

GEEFORCE

Novice Member
Hi all,
So, my KEF C4 subwoofer is making a humming sound at idle.
Ive tried to isolate as many things as I can, but I’m still at a loss.

Subwoofer plugged in, but turned off = no hum.
Turned on, but has yet to receive an input from the receiver = no hum.
Receives test tone from receiver, produces the tone and starts humming after the tone has stopped.
Humming is consistent in volume and pitch.
If I unplug the receiver at this point, the humming continues.
If I unplug the line input cable, the humming stops.
If I turn off the sub, the humming stops.

Things I have tried when it is humming:
I have a few things plugged in to an extension cable in the other socket (double wall socket). The Subwoofer is plugged in at the wall.
Now when I unplug a cable from the extension lead, ps4 power cable for example, the humming volume is reduced.
If I unplug the TV cable, it is reduced further.
If I unplug a Hard Drive cable, it stops.

I have also tried simply plugging in the subwoofer and receiver in to the double wall socket, so everything else cannot interfere. With just these two things connected, there is still a humming.

So I can’t say for sure it’s the extension lead, because I can have things plugged in, and have it produce no hum. If only 3/6 of the extension leads plugs are used, no hum. 4/6 = very slight hum, 5/6 = noticeable hum. 6/6 easily noticeable hum.

Equally, it doesn’t matter which items are unplugged from the extension cable, only how many items are plugged in. So I can’t say that certain items are causing it.

I’ve also tried other sockets and it still produces a hum.

On top of this, everything was working fine yesterday.
I have no idea what has changed since yesterday.

EDIT I have also tried plugging in the subwoofer to the same extension lead as the receiver and the humming was still present.
EDIT2 the volume of the humming does not change when the receiver volume is changed.
EDIT3 I played some music through my setup and noticed that the subwoofer output was lower than usual, but this is just a subjective observation that may be incorrect.

Any advice appreciated!
Thanks, Matt.
 
Last edited:

The latest video from AVForums

Podcast: The Best TVs of 2021, plus our favourite & memorable reviews of the year
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom