1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sub prob looking for reason and ideas.

Discussion in 'Subwoofers' started by leeswin, Aug 30, 2004.

  1. leeswin

    leeswin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i suspect i know the answer to this but wonderd if anyone had seen this before.

    I have an eltax sub which seems to die at random. if i swap the Phase switch from 0 - 180 or vice versa it comes back - anyone have any ideas??

    I have a eltax EA-SW20 sub

    Thanks
    lee
    __________________
    commenting from a personal and joe public point of view can allways be fun when youre completly mad!

    No posts are meant to offend anyone so please dont take any offence.

    Regards
    Lee
     
  2. bob1

    bob1
    Well-known Member

    Joined:
    Nov 7, 2002
    Messages:
    4,324
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Sheffield
    Ratings:
    +129
    Does the sub have auto on? if it does try giving it a bigger signal from the amp and turn the sub gain down.If it doesn't have auto on it sounds like its faulty.
     
  3. bob1

    bob1
    Well-known Member

    Joined:
    Nov 7, 2002
    Messages:
    4,324
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Sheffield
    Ratings:
    +129
    Oh yes and welcome to the forum lee ,i've just seen that its your first post.
     
  4. rd350ypvs

    rd350ypvs
    Standard Member

    Joined:
    Jun 12, 2004
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +3
    Mine was exactly the same, I binned it and bought a MS309 hehe




    andyw
     

Share This Page

Loading...