Sub for specific set up….

Dobbyisfree

Well-known Member
When the storm hits in the film Everest that will give the LFE a pounding. Bonus is that it has a good Atmos mix as well even on standard blu ray.

Big thank you to you, you've reminded me of any important one to try with the new Surround Dolbys!

Does it make any difference that my subwoofers are called Storms? 🤣
 

pamasonicman666

Active Member
or not, also i said maki
poor system as the LCR is in the ceiling, i don´t know what kind of druggie has given him that advice. This is what´s up now in short as you probably aren´t intresting to read the long thread with so many posts. :)
Thank you for the update, the druggie was superfi in Manchester, the centre is under the TV but left and right are in the ceiling :( AGhhhh

Good round up, i have updated the firmware today and strange when i put on an old blue ray (twister) the amp auto turned on the enhanced function??

I am going to reset to factory defaults and set up again as its only a quick thing, i still cannot find the setting for dynamic range??

Top Gun - Good idea about the film, in the front room with the soundbar it sounded better than in the back, could hear the base but it is more of an underlying rumble where as i expected a good BOOM!!!! Tried twister on Blue ray and again the same, sub is only underlying, got my wife to listen in various places to see if it was just me and her words were "what he hell have you bought that for, it doesnt do a thing, take it back" ha ha :)
 

Gasp3621

Distinguished Member
Thank you for the update, the druggie was superfi in Manchester, the centre is under the TV but left and right are in the ceiling :( AGhhhh

Good round up, i have updated the firmware today and strange when i put on an old blue ray (twister) the amp auto turned on the enhanced function??

I am going to reset to factory defaults and set up again as its only a quick thing, i still cannot find the setting for dynamic range??

Top Gun - Good idea about the film, in the front room with the soundbar it sounded better than in the back, could hear the base but it is more of an underlying rumble where as i expected a good BOOM!!!! Tried twister on Blue ray and again the same, sub is only underlying, got my wife to listen in various places to see if it was just me and her words were "what he hell have you bought that for, it doesnt do a thing, take it back" ha ha :)

It is there under "Sound" you can see it on the picture too page 94.

If you put Everest bluray to go menu in that movie and select this audiotrack: English: Dolby TrueHD 7.1 (48kHz, 24-bit). Check that your Yamaha front display shows Dolby TrueHD. If not press info button on the receiver tiny button there.
 

pamasonicman666

Active Member
I found it.....that was a right bugger to find, the setting was different but the dynamic range was set to minimum, i have changed to max and i also had adaptive DSP set to on so have adjusted to off (thought this would be right).

Power amp assign on the manual speaker menu, i have it set to 7ch, below is 5ch Bi Amp, should i keep on 7Ch?

Wife watching corrie so no real bass in that but as soon as it is off a film is going on, i have a good feeling......
 

Gasp3621

Distinguished Member
I found it.....that was a right bugger to find, the setting was different but the dynamic range was set to minimum, i have changed to max and i also had adaptive DSP set to on so have adjusted to off (thought this would be right).

Power amp assign on the manual speaker menu, i have it set to 7ch, below is 5ch Bi Amp, should i keep on 7Ch?

Wife watching corrie so no real bass in that but as soon as it is off a film is going on, i have a good feeling......

Very nice. You have got everything wrong there. :) If you have 5.1 system then choose that.

Report back can you get the Dolby TrueHD showing on front display. Press info and Straight if something other reads there. Just select the audio track from the bluray movie menu first as there is Atmos too and other ones.
 

pamasonicman666

Active Member
Very nice. You have got everything wrong there. :) If you have 5.1 system then choose that.

Report back can you get the Dolby TrueHD showing on front display. Press info and Straight if something other reads there. Just select the audio track from the bluray movie menu first as there is Atmos too and other ones.
Aghh this is driving me insane... I have a 2nd zone, 2 speakers on zone 2, i dont use them a lot but they are there, when i change over to 5Ch Bi Amp the Zone 2 doesnt work?

ill try it on the 5.1 and as its now Maximum will see what it done...
 

Gasp3621

Distinguished Member
Aghh this is driving me insane... I have a 2nd zone, 2 speakers on zone 2, i dont use them a lot but they are there, when i change over to 5Ch Bi Amp the Zone 2 doesnt work?

ill try it on the 5.1 and as its now Maximum will see what it done...

Set to 7.1 if you have the Zone 2 speakers somewhere else in use. Check the manual, read it!

So did you get the front display showing the correct sound mode? Did you lower the subwoofer level if required? Not sure did you run YPAO again and made all the changes necessary..
 

pamasonicman666

Active Member
I have been all over the manual but it says what the sections are and not specifically what is best to set up, i tried top gun blue ray which said true HD on the DVD case, it said 24 in the corner but didnt say true HD on the amp, i did check the settings.

My wife has moved the sub today so have gone to do another MIC and now the dam thing wont even pick up there is a sub so i am going to reset the whole dam thing if i can find the setting and start again!
 

pamasonicman666

Active Member
Have reset and tried the MIC again but it still wont recognise the sub?
i think putting it through a window will give me the boom required
 

pamasonicman666

Active Member
I have just clicked into the SVS app while the film is on and the sub has started? Ill do the mic again now i know sound is coming out of it...
 

pamasonicman666

Active Member
MIc now recognised the sub finally so i have got it back and went through all the settings to check they are as advised above with all the DSP's turned off
 

Gasp3621

Distinguished Member
It says audio decoder and then PCM

I think you need to click it again (Through). Also if the bluray menu has audiotrack selection then choose the one i mentioned.

Yeah run the setup again and check the sw level and speaker size, crossovers again.
 

Mr Wolf

Well-known Member
3. The AVR isn't receiving a multi-channel bitstream digital signal (i.e. no LFE) from the playback device. This is easily done as PCM is often the default output on source devices. What does it say on the AVR's display? To me this is the most likely culprit.
As I said above at post #69. Go into your yuor Blu-ray player’s set-up menu and into the audio settings and select the default output to multi-channel bitstream. Most Blu-ray players ship with the default setting as PCM 2CH audio.
 
Last edited:

pamasonicman666

Active Member
Thank you, I have amended it to show as bitstream on all audio settings and the main screen on the blue ray is here , thank you all for your help.

There isn’t an LFE mode or level on my amp ( or I cannot find it!!) I am checking all settings one last time and I’ll watch the blue ray all the way through and see what it’s like ;)
 

Attachments

  • image.jpg
    image.jpg
    340.9 KB · Views: 4

pamasonicman666

Active Member
Keep it off. Hopefully the AVR is now displaying Dolby TrueHD or DTS HD Master when the Blu-ray is playing.
Yeah the blue ray way showing DTS and although i couldnt watch the full film it was certainly better, hopefully a full test soon but I think finally the settings are right if I could buy you all a few beers they would be on me all night!!
 

Jester1066

Well-known Member
if I could buy you all a few beers they would be on me all night!!
I think I speak for us all when I say: We're just happy that the SVS sub is living up ylto it's great reputation now!
 

The latest video from AVForums

Podcast: Anthem AVM 70 Review, EQing Your Home Cinema Sound System and More...
Subscribe to our YouTube channel

Latest News

AVForums Podcast: 27th October 2021
  • By Phil Hinton
  • Published
Linn unveils latest Klimax LP12 flagship turntable
  • By Andy Bassett
  • Published
Samsung Tizen plans include cloud gaming for smart TVs
  • By Andy Bassett
  • Published
Freeview Play racks up 10 million users
  • By Andy Bassett
  • Published
What's new on UK streaming services for November 2021
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom