Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Stuttering wireless - Can I stop it?

Discussion in 'Networking & NAS' started by Desmo, Jul 1, 2004.

  1. Desmo

    Desmo
    Distinguished Member

    Joined:
    Jan 4, 2001
    Messages:
    14,167
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Braintree, Essex.
    Ratings:
    +5,829
    I've got a Buffalo G setup and all works well with good consistent throughput. I've got myself a Nebula DigiTV card on my main machine that can act as a server and send the data stream across the network. When I use the client software upstairs in my bedroom I get a constant stutter every 6-7 seconds. If it was normal data transfer you wouldn't notice it but as it's sending a digital video stream the picture goes blocky, pauses and has sound dropouts.

    When it's sending data it varies between 2.2-2.5MB/s. My wireless can easily pull through 4MB/s so I know that the overall throughput isn't my problem. I tried varying a few setting last night but nothing seems to work. My next step it to maybe tried a wired network to make sure it isn't the server software causing the problem.

    Any ideas?
     
  2. buzlightyear

    buzlightyear
    Active Member

    Joined:
    Oct 8, 2002
    Messages:
    959
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    London
    Ratings:
    +119
    The digital tv only ouputs at 2 meg so as you say 2.5 should be enough. I would defo go for a wired network, just to test. Have you tried upgrading drivers/firmware for the cards and router? There are lots of updates to the Nebula DigiTV software too.
     
  3. Desmo

    Desmo
    Distinguished Member

    Joined:
    Jan 4, 2001
    Messages:
    14,167
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Braintree, Essex.
    Ratings:
    +5,829
    Haven't tried any firmware updates yet. I only really sorted this out last night so didn't have time to go through all the options. I think I'll run a wire tonight just to make sure it's not the server software causing the problem.

    BTW, for those of you with the Nebula card, their site says the latest build (4) will be released on the 12th :)
     
  4. buzlightyear

    buzlightyear
    Active Member

    Joined:
    Oct 8, 2002
    Messages:
    959
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    London
    Ratings:
    +119
    Only do the firmware update as last resort though and make sure you have a wired connection to the router if you do. Ive had 2 routers die on me after firmware updates (Luckily both work ones) for reasons unknown. Ive got a 108 meg wireless setup now and get variable speed results, so many different things inturrupt the signals.
     
  5. Desmo

    Desmo
    Distinguished Member

    Joined:
    Jan 4, 2001
    Messages:
    14,167
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Braintree, Essex.
    Ratings:
    +5,829
    The thing that seems odd to me is that the stutter is dead on the 6-7 seconds every time, like clockwork. Maybe this indicates that it is something to do with the way the packets are being sent? Or maybe some form of handshaking comms from the NIC to the AP saying "I'm still here"?
     
  6. The Dude

    The Dude
    Distinguished Member

    Joined:
    May 21, 2004
    Messages:
    6,283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Beverley, East Yorkshire
    Ratings:
    +2,601
    Desmo... Turn off 'SSID broadcast' on your WAP.. :smashin:


    I'd be almost certain this is causing the problem, SSID is broadcast every 5 seconds, and really screws with XP wireless connections in particular.

    You hit the nail on the head... It's the AP saying 'I'm here, this is my name' every 5 seconds...
     
  7. David PluggedIn

    David PluggedIn
    Active Member

    Joined:
    Oct 14, 2003
    Messages:
    544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +10
    It sounds like there could be some Windows service sitting in the background that is taking resources, things such as anti virus scanners etc, so you should also have a look at those. There are a few sites on the web that give advice on what you can safely switch off for maximum performance..
    good luck!
     
  8. Desmo

    Desmo
    Distinguished Member

    Joined:
    Jan 4, 2001
    Messages:
    14,167
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Braintree, Essex.
    Ratings:
    +5,829
    Just VNC'd home to check the settings, and as I thought, it is already off :(
    I'll have a check of the services next to see if anything else is messing me about.
     
  9. The Dude

    The Dude
    Distinguished Member

    Joined:
    May 21, 2004
    Messages:
    6,283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Beverley, East Yorkshire
    Ratings:
    +2,601
    that's my credibility gone then.... :rotfl:


    Erm... trying to think of any services which poll network regularly, but can't think of any which you can turn off without stuffing the network..

    I can't see it being just resources as a whole.., as you say it's too regular..

    Gotta be a network service of some kind IMO...

    Have you tried turning off QoS packet scheduling on the server PC ( assuming it's XP ) this is pants and not needed at all...
     
  10. Desmo

    Desmo
    Distinguished Member

    Joined:
    Jan 4, 2001
    Messages:
    14,167
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Braintree, Essex.
    Ratings:
    +5,829
    Yep, always have QoS turned off. Just for info I'm running XP Pro. Think the first port of call tonight is to try a wired network and see what happens, just to totally rule out the DigiTV software.
     
  11. morphman

    morphman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same with my wireless video sender, I would get a stutter every few seconds.

    I have a linksys router, so im not sure the options are the same, but the recommended actions were to:-

    1. Force a single operation mode for your wireless setup (ie. B ONLY, or G ONLY, NOT MIXED MODE)
    2. Enable Frame Burst in the advanced options.

    This solved my problems
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice