1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck pixels on 14:9

Discussion in 'Plasma TVs' started by lloydo, Mar 19, 2003.

  1. lloydo

    lloydo
    Standard Member

    Joined:
    Mar 1, 2002
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Letchworth
    Ratings:
    +0
    Had my Panasonic 37in 5 series plasma for a week now and was kind of getting used to the buzzing but have now noticed that on 14:9 aspect ratio (I have the tuner) there seems to be stuck pixels on the right hand side, 2 columns of green and blue stuck pixels, anybody ever had this? Odd that it's only on that aspect..

    JL said they will replace the screen next week (hopefully get one which does not buzz so much).
     
  2. pwhite8314

    pwhite8314
    Standard Member

    Joined:
    Jan 4, 2003
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Fort Worth
    Ratings:
    +0
    Yup, I get this as well, but as you say, it's only on the 14:9, so I figured it was the tuner messing things up (is yours via a tuner??)

    All other aspects are fine (hence why I think it's the tuner), but unfortunatly I have to run Sky/TiVo at 14:9 becuase the Panny auto aspect is a bit too keen to crop the top & bottom of the picture.

    I've been putting up with it, but let me know if a new screen makes a difference.
     
  3. pwhite8314

    pwhite8314
    Standard Member

    Joined:
    Jan 4, 2003
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Fort Worth
    Ratings:
    +0
    D'oh. Just reread and you do have the tuner. Surely the fact that all other aspects are fine either indicates a fault with the tuner or with the tuner terminal board, but not the screen?
     
  4. lloydo

    lloydo
    Standard Member

    Joined:
    Mar 1, 2002
    Messages:
    75
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Letchworth
    Ratings:
    +0
    Received new screen, tuner board and tuner yesterday and exactly the same as my previous one, buzzes (but the other one seemed to get quieter as the days went by so hopefully this one will aswell) and still have the stuck pixels on the rhs in 14:9 aspect. Therefore I would agree with pwhite8314 that this may be an inherent fault of the tuner or tuner board, I probably won't change the screen again but if somebody has a tuner that does not do this give me a shout as I'll keep chasing a replacement tuner until it's correct.

    As an aside had Sky + fitted yesterday (had analogue for last 2 weeks) and even though it's quite pricey it's well clever, picture quality is so much better. Starting to get that happy camper plasma glow.
     
  5. pwhite8314

    pwhite8314
    Standard Member

    Joined:
    Jan 4, 2003
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Fort Worth
    Ratings:
    +0
    I'll try emailing Panasonic UK about it, you might want to do the same. Don't hold your breath though, last time it took them a month to reply.:rolleyes:

    Panny contact link
     
  6. pwhite8314

    pwhite8314
    Standard Member

    Joined:
    Jan 4, 2003
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Fort Worth
    Ratings:
    +0
    Here's the helpful answer from Panasonic...

    -------------------------

    PROBLEM RESOLUTION:
    Dear Mr White

    Thank you for your e-mail.

    In response I would explain that this effect may be present in 14/9 aspect setting.

    This will be sync information on the edge of the picture content,

    Exchanging the item will not resolve this the product is working to specification.

    Kind regards,
    Customer Support

    --------------------------------

    Hmmm....:rolleyes:
     
  7. WSH

    WSH
    Active Member

    Joined:
    Apr 13, 2002
    Messages:
    997
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +39
    When a 14:9 broadcast is watched on a 16:9 CRT TV there are the black bars down the sides with no pixels present, maybe it cuts them off. Isn't sync information at the top or bottom of the screen anyway?
     
  8. pwhite8314

    pwhite8314
    Standard Member

    Joined:
    Jan 4, 2003
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Fort Worth
    Ratings:
    +0
    You'd think so, wouldn't you? It's not as if the pixels are right on the edge, they're about 1.5cm in from the right hand side.

    I have to say Panasonic customer service is pretty dire, that's twice they've screwed up a reply to a query.:rolleyes:
     

Share This Page

Loading...