Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

streaming over a home LAN

Discussion in 'Desktop & Laptop Computers Forum' started by owain_thomas, Jun 29, 2003.

  1. owain_thomas

    owain_thomas
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,951
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester, England
    Ratings:
    +83
    I've just got a home network set up, but I'm having difficulty playing media files over it. I have my music drive shared over the network and can see it on the remote computer but when I try to play it with WMP9 it comes up with an error message saying that it can't access the file. Do I have to do anything else to allow the files to be played across the network, or should it just work once the drive has been shared?

    TIA
    Owain
     
  2. TEK

    TEK
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It should work if the share has permissions set accordingly. You could also mount the share locally and set it to connect at startup. This should sort out any permission issues when the client starts up rather than when it first makes a call to the share from MP
     
  3. frog

    frog
    Standard Member

    Joined:
    May 1, 2003
    Messages:
    63
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is your lan wired or wireless ? I have both, but streaming over wireless lan (11mb) is useless, WMP9 keeps saying that the connection has been lost or something like that.
     
  4. owain_thomas

    owain_thomas
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,951
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester, England
    Ratings:
    +83
    This is bizarre, I've found that things work one way but not the other:

    PC1 can play PC2's shared files over the LAN no problem.

    PC2 can access the directories on PC1 but not actually play the files. It's set up to map the drive on startup but no joy on actually playing the file. If it's just a text file or something it opens, but media player doesn't seem to want to play.

    :(

    Any suggestions?

    Owain
     
  5. rhinoman

    rhinoman
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,631
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    It could by a media player digital rights issue.
     
  6. boogie man

    boogie man
    Standard Member

    Joined:
    Dec 4, 2001
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sunny Berkshire !!
    Ratings:
    +1
    what os are you using

    boogie man
     
  7. owain_thomas

    owain_thomas
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,951
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester, England
    Ratings:
    +83
    cheers for the replies, how can I find out about whether its a DRM issue?

    I'm using XP pro.

    Owain
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice