streaming 1080p, bottleneck problem, Asus 0!play

IwantMore

Standard Member
Hi All,

Iv just been told to ask here, I actually missed this forum, so many of them here :)

Rite, if some one would be kind enough to help me figure out where the bottleneck in my system is.

We have a 10 machines here, desktops and laptops,
All running XP/XP MCE sp2.
We have 1 server, running, Windows Home Server, sp2.
We also have two 0!Play devices from Asus.

All our Data is on the server, we have media shares enabled also with in WHS on the server, when we try to play 1080p files on our 100mbps network, with the 0!play, its choppy, but if i connect a direct USB or eSata drive to the O!play its fine, smooth playback!...also if i play 1080p on my higher spec laptop/desktop, its fine, so the network / HD speeds must be good enough...?

When I check the server CPU and Networking Usage, while it streams 1080p, they are both low, at 20/30% usage.

So why am i getting choppy playback? :lease:

Many thanks in advance!
IWM.
 
Last edited:

Member 351202

Active Member
Do you have the latest firmware?
changed the cable connecting the asus?
tried just having server + asus connected and disconnect everything else?
 

IwantMore

Standard Member
thx for the reply!

Cable connected to Asus is new, as is the router.

But I will pull the rest of the network and test the Asus and Server alone and report back!
 

IwantMore

Standard Member
I do feel a bit silly now, always check the simple solution 1st! :)

The firmware update sorted the problem, smooth playback now.

Thanks again!

IWM.
 

DJW7

Standard Member
I'm having a similar problem with my home setup streaming DTS MKV files. Which firmware did you use?

I upgraded to 1.11 but playback only improved slightly.

I'll see there's 1.13 version out now, will try that later.

I have it on my home network over a giabit switch with a gigabit card in the PC.

If I play the problematic files on a USB drive through the player it solves the problem.

Is there any other way around this? or is the 10/100 card in the O!Play always going to have this probelm?

Cheers
D
 

NX3

Well-known Member
1.13 improved network performances so I'd recommend installing it.

The O!play isn't gigabit fyi 10/100.

Have you check the file out with mediainfo to see if its L4.1 or higher ?

I run 1080p DTS MKVs over 100mbit network fine. If you see the main O!play a few people have issues but these were fixed by using UPNP rather that direct network connections. It depends on your source system it seems more than anything.
 

IwantMore

Standard Member
yup, as stated above here, 0!play is limited to 10/100mbps,
But that said, its mos def enough for HD playback, i think 30mbps is enough if im not mistaken, provided nothing else is battering the network also...

I have just had a look at my FW version, it is on 1.0.7,
whats funny is we bought two 0!plays and only one of them had the 1.0.7 FW, the other was on 1.0.1.

Anyway, 1.0.7 seems to work well for me, i have no idea about the rest of the FW versions and no idea if they still have 1.0.7 for download, if you need 1.0.7 just for testing, let me know.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom