1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange VideoPlus+ Problem

Discussion in 'Digital TV & Video Players & Recorders' started by georgewyb, Mar 19, 2003.

Tags:
  1. georgewyb

    georgewyb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Has anyone come across this problem before?
    My VCR is a Panasonic NV-HS830B and I've started getting a
    strange problem when setting a videoplus code.
    When keying in the code to record a BBC2 program the screen
    display shows correct date and times but shows the channel as
    BBC1. The first time it happened I let it go and sure enough it
    did record whatever was on BBC1 instead of BBC2.
    This has only been happening for about a week and only
    happens when trying to record BBC2 . Channels 1 3 4 are all
    OK and record the correct programs for the code.
    Taping direct works with all channels, ie by selecting the
    channel number on the remote and pressing record.
    Is this a problem with the code numbers for BBC2 or has
    something occured with my VCR? Which incidentally is only
    4 months old and otherwise works perfectly.
     
  2. AOD

    AOD
    Active Member

    Joined:
    Feb 7, 2001
    Messages:
    707
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +4
    For some reason your VCR has decided to map the codes for BBC2 to BBC1.

    I would do a reset of your Panasonic to it's shipping state (usually buried somewhere in the onboard menus) and then try entering VP codes for all 5 channels. I think the first time you do this, you have to tell the machine which channel the code refers to. Thereafter, it should know for itself.

    Why this should have suddenly happened is a bit of a puzzler. Any power cuts or anything similar recently??
     
  3. georgewyb

    georgewyb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Anthony.
    I'll try your recommendation.
    Yes there was a short power cut a while back and as you
    suggest this may have caused the problem.
    I'll post back when I've given the VCR a once over.
    I may not get chance until next week.
     

Share This Page

Loading...