Strange remote control behaviour between XR55X90J and Canton Soundbar

george9t8

Member
Hi all,
I've always had Panasonic in the past, but I've just switched to a Sony XR55X90J and there a few things that don't work as well, like no timeshift, but worst of all is the strange behaviour with my Sony remote controlling my Canton DM55 soundbar.

I was able to set up my Sony TV remote to control the soundbar's volume control before I set up the TV. However, once the TV is plugged in and on standby (or switched on), the remote stops working with the soundbar. When the TV is on it adjusts the Audio System volume (I set it up to use Audio System instead of TV Speakers) which has no effect on the volume. Only when I disconnect the TV from the mains will the remote work with the soundbar.

The soundbar is connected to the TV via an optical cable (there is no HDMI connection).

I'm confused as to why the TV is ostensibly blocking the signal to the soundbar once it's switched on. A remote should be able to control multiple devices at once. On my 7 year old Panasonic, I was able to switch TV speakers off and when using the TV remote, the TV would display a message saying speakers are off, but the soundbar volume was adjusting (remote sending signal to both devices simultaneously).

Any thoughts as to what is causing this?

Thanks in advance.
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom