Strange Problem with TV Remote and Pronto Edit

Discussion in 'Home Cinema Control & Remote Controls' started by johndon, Apr 8, 2004.

  1. johndon

    johndon
    Active Member

    Joined:
    Feb 3, 2002
    Messages:
    1,986
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +122
    I'm using TVRemote from www.padwin.com and prontoedit to create a CCF to run on an iPAQ 2210.

    I've created a CCF for Sky+ (v1 box) and the problem I've got is that I can't get Backup and the 5 & 9 keys to work if I try to learn them. I've also downloaded a couple of CCF's from RemoteCentral and have exactly the same problem with them.

    Funny thing is I can get the buttons to work with an ordinary Sky digibox, just not with the Sky+ box.

    Any Ideas?

    John
     
  2. ailean

    ailean
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've had a few problems with certain remotes or buttons (got the same h2210/TVremote setup), I've not got sky thou so can't check that. One thing I did find with some stuff, if you setup Nevo for the device it may work perfectly.

    Not sure why TVremote fails thou, you could also try learning it in the native TVremote mode rather then Pronto emu. Certainly from my experience it appears to be more of a software fault then the iPaq hardware.

    Not sure if pdawin are still developing it thou.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice