Strange problem - N80 - Wi-Fi browsing - Google Site

H

HancoUK

Guest
HI all

This is a strange one to me and it's completely got me vexed!

I have set up my Wi-fi at home, all the usual security set up done (99% sure this is not my problem)

I can open the browser and access the web via the wi-fi connection to my DSL broadband ok.

I can access a site like bbc.co.uk or search.msn.co.uk or yahoo.com etc

BUT (and this is the issue) why would I never be able to browse to google.com or google.co.uk??? I enter that address and it just hangs trying to load it (the blue loading bar at the top never adnces much at all. just a small amount with "0KB" showing at the top right of the screen until it displays "Web: Connection time-out"

This has happened with NO other sites at all as yet.

Any ideas???

I have installed no other software on my vodaphone N80. Only what came with it.

Thanks in advance for any suggestions.

Hanco
 
M

MinervaUK

Guest
Hi,

Sorry to hear of the problems you've been having.

Content control can sometimes cause issues when web browsing via Vodafone, although I can't see this causing any issues with a simple search engine like Google (usually it's the usual adult content sites, betting, poker etc).

Your best solution might be to go to www.vodafone.co.uk, select 'contact us' and then ‘email’ to speak to customer services. If you type the short-code FIT135 in your email this will route your query through to a staff member who will be able to speak to Vodafone's IT department for you.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom