1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange 'popping' noise

Discussion in 'Headphones, Earphones & Portable Music' started by JJ VDUB, Jun 11, 2005.

  1. JJ VDUB

    JJ VDUB
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ive transfered several CDs onto My HD3. SQ is great, however, you get a little intemitent 'popping' and crackling noise. just the occasional 'pop' but it gets annoying.

    Its been transferred and 256 on ATRAC3Plus and on 64, and you get the same popping on both.

    Anyone else noticed this, I suppose it could be imperfections in the CD source recording but it is there on most tracks.

    Anyone else noticed this, would enabling 'cd smoothing' help.
     
  2. JasperleFarge

    JasperleFarge
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've had exactly the same problem with my HD5. Regardless what I do with the SonicStage settings (CD smoothing, change media format, anything) it still adds this popping noise.

    It seems to add it to tracks which are transferred to the HD5 through SonicStage, or even tracks that are played on my PC through SonicStage. If I play the exact same MP3s using another player, ie RealPlayer, WMP, etc, there is no noise.

    I contacted Sony about this and they were useless - they told me that as my PC was home built there was nothing they could do for me.

    However, after some searching around, there is another program which you can use to transfer tracks to the HD5, which might work for the HD3, called Vaio Music Transfer and I think it's available from the Sony Vaio website.

    This is a drag and drop transfer program which is very easy to use. However it's a bit of a pain having to use this to transfer, RealPlayer to import CDs and SonicStage to delete anything from the Walkman!

    Hope this helps,

    J
     

Share This Page

Loading...