1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange lines on test screen

Discussion in 'Projectors, Screens & Video Processors' started by simon69, Oct 7, 2002.

Thread Status:
Not open for further replies.
  1. simon69

    simon69
    Active Member

    Joined:
    Jan 24, 2002
    Messages:
    446
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Leeds
    Ratings:
    +10
    An odd thing happened the other night, I was just fine tuning the point convergence on my NEC 9PG+ and I noticed that the bottom of the test grid looked like a row of S's. I was told that this may be over scanning but I am not sure how it apperaed on the test grid.

    It results in a fine line at the bottom of the screen when playing a DVD. I run the signal through a quadscan pro.

    Does anyone know what this is or how to remove it etc?

    Thanks
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    I would try it with a disk that you know has no macrovision. Normally it would affect just the top but projectors are fickle
     
  3. simon69

    simon69
    Active Member

    Joined:
    Jan 24, 2002
    Messages:
    446
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Leeds
    Ratings:
    +10
    Its more of a smudge than a line, but why the squiggles on the test pattern when only the pj is on?
     
Thread Status:
Not open for further replies.

Share This Page

Loading...