• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Strange HD Behaviour

Hillsman

Established Member
About an hour a go i was watching a program that i recorded on my Pace HD box, i decided to turn it off and then proceeded to check what was on the HD channels. Every HD channel i choose to view had a frozen picture of the recorded program i had just watched. If i left it a short while the picture started to break up and go green followed by the actual HD channel running ok for a time before breaking up again.

It was on every single HD channel i chose and not on any SD channel

Any ideas why this happened? :eek:

It seems fine now by the way.
 
Last edited:

kevmarshall

Established Member
Who knows the secrets of the Black Magic Box? :cool:




Sounds like time for a planner re-build. :smashin:
 

davidmbell

Established Member
This sounds like either a signal issue on one of your feeds or your power supply is on its way out.

I've had two boxes that did this. Instead of showing the channel I'd chosen it would show what I was watching last.

Ended up having both replaced under their respective warranties.

David
 

devbod

Established Member
Mine started doing weird things like this. Turned out to be the power supply capacitors dying but I spent a long time first assuming it was a reception problem. Only realised the true problem when I finally got no signal lock on LNB 2 which persisted even when I swapped LNB input connections. Turns out this is a known symptom of a power supply problem.

Try checking the signal on LNB 2 (services>4>6). If you're happy to open the box eyeball the power supply capacitors, if faulty they'll be bulging on top. Obviously if under warranty then I'd watch your planner programs and get it swapped.
 

mickbirch2000

Prominent Member
Hey arent these Sky+HD boxes fun, you never know what weird thing might happen next. Seriously tho folks I have had a similar thing happen where my Thomson box wouldnt play back a recorded program, just got a frozen picture of the previous channel I had been watching.With a bit of frantic button pressing eventually got it to work & has been ok since, apart that is from the random lip sync problem & the occasional crash/switch off.....
 
Maybe..but there's hope.....I've had this issue a couple of times (approx once every six months) and the PSU is still going in my HD box.

Fingers crossed eh :thumbsup:

Power supply going??? :eek:

Ive had this Pace box under 1 month, it was brand new. Had 2 Thomson ones before that.
 

Ultra2man

Prominent Member
So the power supply problem is prevalent in the Pace box aswell!!!!
Not good news then.
 

bobcar

Distinguished Member
So the power supply problem is prevalent in the Pace box aswell!!!!
Not good news then.
It's surely too early to know whether there will be PSU problems on the PACE.
 

Ultra2man

Prominent Member
It's surely too early to know whether there will be PSU problems on the PACE.

Exactly,
which is why I was wondering why many of the previous posts are saying that it could be a possibility.
 

hondavee4

Established Member
dont know if this is the same issue but i had my pace hd box installed on wednesday, around 4pm on thursday(dont know the exact time) the hd picture was breaking up, after a little while it stoped and was perfect all night (lip sync aside:mad:)

but today around the same time it happened again

this is it

http://uk.youtube.com/watch?v=KzWE4V_lB6U

i rang the engineer but he took 10 mins to get back to me so i hung up but while i was on the phone i tried pause and rewind and the picture was perfect
but if i clicked stop it would breakup

like this

http://uk.youtube.com/watch?v=yhoyULzlkCM


a short time after it was fine and has been since:confused:
 
Last edited:

Hillsman

Established Member
Thats exactly what happened with mine, its not done it since my post though.

Ive not had any problems since so just hoping its a one off?
 

hondavee4

Established Member
mines been fine since too, lets hope thats the end of it:)
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom