1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange distortion with white on black images on Panny

Discussion in 'Plasma TVs' started by Nick23, Jan 26, 2003.

  1. Nick23

    Nick23
    Standard Member

    Joined:
    Feb 25, 2002
    Messages:
    121
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi

    I bought a TH37PW5B Panasonic plasma and the tuner box a few weeks ago and I am very happy with my purchase. I also have analogue NTL cable that only has a RF cable as an output. The output from the cable box goes into the aerial in on my VCR, and the output from the VCR into the aerial socket on the tuner box.

    Anyway, I have noticed that whenever white text or any other white image in displayed on a black background (or vice versa) I get some strange distortion on the text. The text becomes skewed and makes it almost impossible to read.

    Watching white text on a black background on a DVD via the scart socket (e.g. the end credits) doesn't give this problem, which leads me to believe that there is a problem with the aerial socket on the tuner box and not the screen.

    Also watching a pre-recorded video also gives the same result, so I don't think its the cable signal that is the problem.

    Does this sound like a faulty tuner box? Should i get it replaced?
    Anything anyone can recommend?

    Thanks
     
  2. nickt

    nickt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you try it without the VCR - i.e. NTL cable into the tuner box direct?
     
  3. Nick23

    Nick23
    Standard Member

    Joined:
    Feb 25, 2002
    Messages:
    121
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not yet, but I can't see why it would make any difference unless it was the VCR that was causing the problem. I had the same setup on a 32" Sony, and a philips TV and I didn't have the problem then so thats what is making me think its the tuner and not anything else, e.g. the VCR.
     

Share This Page

Loading...