1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange colour effects on ViewSonic N3000W

Discussion in 'LCD & LED LCD TVs' started by spl23, Feb 26, 2005.

  1. spl23

    spl23
    Member

    Joined:
    Jan 9, 2004
    Messages:
    2,669
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +385
    Hi All,

    I'm a bit puzzled by something I've noticed on my N3000W, and am wondering if anyone can throw any light on the subject.

    I've noticed the effect on the NTSC Terminator 2 Ultimate Edition disc. The menu screens have light blue text with a red highlight when active. I'm using a Denon 3910, and when using the DVI connection, the red highlight text appears fractionally to the left of the underlying light blue text - by less than 1mm or so on the screen.

    However, when I switch to either component (progressive or interlaced) or RGB SCART, the red highlight text appears much further to the left of the underlying blue text, to the extent that the vertical strokes in the characters don't align at all.

    I've tried my old Pioneer DV-656 into the LCD, and this shows the same effect on component and RGB, but not to the same extent - the misalignment is not quite as bad.

    However, with the component or RGB connection from either player, the NTSC THX Optimode test patterns all look fine - the white lines are all white, as they should be, with no colour fringing visible - which is what I would expect to see if there was some misalignment of the RGB signals between the input and the panel.

    Anyone got any idea what is going on here? The picture on the panel looks fine while you are watching it, and the test patterns look fine - it only seems to be menu screens that behave like this, and I don't understand it!

    Simon
     
  2. f-shockz

    f-shockz
    Standard Member

    Joined:
    Nov 7, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have the same problem on my n3000w :( with dvds and the xbox. it really sucks!!! see picture below
    [​IMG]

    let me know if you've found a solution.
     
  3. f-shockz

    f-shockz
    Standard Member

    Joined:
    Nov 7, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0

Share This Page

Loading...