1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Beeping noise being output from AV amp ??

Discussion in 'AV Receivers & Amplifiers' started by Ciqala, Aug 18, 2005.

  1. Ciqala

    Ciqala
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a denon av1905 (full kit list in sig) and tonight i noticed it's making a very high pitched beeping noise.

    i've tried all types of output stereo, 5ch stereo, DD, DTS etc across all the various inputs and it always make this noise, i even get it when i use headphones. it sounds like a feint alarm going off in the distance and is just the right sound to give you a pounding headache in a minute or two.

    i'm at a total loss as to what may be causing it, any suggestions on the first things i should try and rule out?

    thanks in advance.
     
  2. Cable Monkey

    Cable Monkey
    Well-known Member

    Joined:
    Feb 10, 2002
    Messages:
    3,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Birmingham
    Ratings:
    +205
    Hi,
    try unplugging all inputs and see if the problem goes, then plug everything in one at a time. I would imagine your amp is picking interference up from somewhere.
     
  3. Ciqala

    Ciqala
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    shall try it tonight, thanks.
     

Share This Page

Loading...