1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange 42pa50 picture problem

Discussion in 'Plasma TVs' started by kenji-san, May 9, 2005.

  1. kenji-san

    kenji-san
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hello,

    i've just recieved my 42pa50, at last! :)
    Picture is great, and no dead pixel, or buzzing sound.
    Only thing is, when i display widescreen in my widescreen compatible Gamecube games, there are small vertical bars on each side.
    If i view a tv channel, and put it to wide or cinema, the entire picture is filled. But not so with the gamecube games. Why is this?
    On my previous widescreen tv, the entire screen WAS filled, so it's not a gamecube thing.
    Anyone else experienced this or something similar? And is there anything i can do to fill out the entire screen?
     
  2. kenji-san

    kenji-san
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i found out it's when i activate the progressive scan, that the picture displays small black vertical bars on the left and right side of the picture. when playing in interlaced mode, the picture covers the full screen. (using the av4 component)
    why is this the case? Anybody?
     
  3. kenji-san

    kenji-san
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it seems that the problem lies when the plasma recieves a progressive scan signal, it displays a picture which is horizontally squashed, causing the black bars.
    the only way to fix it is to stretch the image, which is probably done by entering the service menu. I've moved my enquiries to this thread:
    http://www.avforums.com/forums/showthread.php?t=202026
     
  4. BigGanja

    BigGanja
    Member

    Joined:
    Oct 5, 2004
    Messages:
    327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Surrey
    Ratings:
    +15
  5. kenji-san

    kenji-san
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hello,
    The component picture on the pe50 is incredible, and i haven't even had it fully run in yet, only recieved it this monday!
    my problem,the black bars, are probably just a result of a slightly incorrect horizontal aligment adjustment,and not a problem with the picture itself. So it should be fixable in the service menu.
    I'm awaiting this guy from a panasonic center who should call me today, and tell me how to adjust this. Hopefully. :)
     

Share This Page

Loading...